Highlighted

Z Rotation Property Missing on PreComp in Timeline (AE 17.1.4)

New Here ,
Sep 24, 2020

Copy link to clipboard

Copied

I noticed this with the newest update (17.1.4) that the "Z Rotation" property is not labeled. I am not sure whether this will cause problems, but I would assume it might with scripting, expression linking, or searching attribute in the timeline.

Z Rotation Missing In Pre CompsZ Rotation Missing In Pre Comps

TOPICS
Error or problem, Scripting, User interface or workspaces

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Z Rotation Property Missing on PreComp in Timeline (AE 17.1.4)

New Here ,
Sep 24, 2020

Copy link to clipboard

Copied

I noticed this with the newest update (17.1.4) that the "Z Rotation" property is not labeled. I am not sure whether this will cause problems, but I would assume it might with scripting, expression linking, or searching attribute in the timeline.

Z Rotation Missing In Pre CompsZ Rotation Missing In Pre Comps

TOPICS
Error or problem, Scripting, User interface or workspaces

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 24, 2020 0
Adobe Employee ,
Sep 25, 2020

Copy link to clipboard

Copied

Hi dr_colossuss,

 

That's strange. Sorry about that.

Is it happening in all the projects? Please try resetting the preferences of After Effects and see if that helps: https://community.adobe.com/t5/after-effects/faq-how-to-reset-trash-preferences-in-after-effects/td-...

Let us know the outcome.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2020 0