CC Libraries Sync Error

New Here ,
Feb 04, 2020 Feb 04, 2020

Copy link to clipboard

Copied

Hi,

I can not access the CC Libraries across my adobe applications because the error message keeps saying it cannot connect to the server. Please see attached screensot:

I have followed the advice and signed-out and signed-in back in Adobe Creative Cloud Desktop App yet the same issue is not being resolved. Help please! 🙂 Screen Shot 2020-02-04 at 10.46.50.png

TOPICS
CC FAQ, Creative Cloud, File sync

Views

13.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Feb 04, 2020 Feb 04, 2020
Hi, Sorry, you are facing this problem. Could you please try below steps:   1. Delete all folders that start with “CC_LIBRARIES_PANEL_EXTENSION_xx_xx_xx” in this location: WIN: C:\Program Files (x86)\Common Files\Adobe\CEP\extensions MAC: Macintosh HD⁩ ▸ ⁨Library⁩ ▸ ⁨Application Support⁩ ▸ ⁨Adobe⁩ ▸ ⁨CEP⁩ -> extensions 2. Follow the steps of Solution 2 in this article: https://helpx.adobe.com/creative-cloud/kb/libraries-panel-not-working.html Before trying the steps - please, make sure you kill...

Likes

Translate

Translate
Adobe Employee ,
Feb 04, 2020 Feb 04, 2020

Copy link to clipboard

Copied

Hi,

Sorry, you are facing this problem. Could you please try below steps:

 

1. Delete all folders that start with “CC_LIBRARIES_PANEL_EXTENSION_xx_xx_xx” in this location:

WIN: C:\Program Files (x86)\Common Files\Adobe\CEP\extensions

MAC: Macintosh HD⁩ ▸ ⁨Library⁩ ▸ ⁨Application Support⁩ ▸ ⁨Adobe⁩ ▸ ⁨CEP⁩ -> extensions
2. Follow the steps of Solution 2 in this article: https://helpx.adobe.com/creative-cloud/kb/libraries-panel-not-working.html
Before trying the steps - please, make sure you killed the CCLibraries process in Task Manager / Activity Monitor, as well as you have quit all Adobe related products. This is mentioned in steps 1 and 2 of the article linked in step 2, but wanted to point out, because it is important.

Thank you,
Supriya
CCLibraries

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2020 May 18, 2020

Copy link to clipboard

Copied

I just carried out this procedure which appeared to cure the fault. I then received notification of a Creative Cloud update being available. After I applied this update the same problem has reappeared.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 18, 2020 May 18, 2020

Copy link to clipboard

Copied

I sent you a private message.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 18, 2020 May 18, 2020

Copy link to clipboard

Copied

We were able to determine the root cause and fixed it. 

 

Thanks,

Supriya

CC Libraries

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2020 Jun 22, 2020

Copy link to clipboard

Copied

What was it? Do you mind sharing?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2020 Jul 23, 2020

Copy link to clipboard

Copied

Hello! I have the same problem even after I reinstalled everything and after i tried the procedure you mentioned.

AdobeLogs_20200723_073514_770-win.zxp

Thank you!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 24, 2020 Jul 24, 2020

Copy link to clipboard

Copied

Veronica

 

first of all I have a MAC, I finally had to call Customer Support and then ask to talk or chat with a Senior Technical Support Team member, he/she, after connecting to my computer, went through everything and deleted quite a few files to include CC, etc... Once that was done, CC and PS etc were reinstalled.  That solved the problem, the files that were in a lot of places i never knew existed... So that in my estimation is the ONLY way to go.  Hope this helps.

 

Mike

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 31, 2020 Mar 31, 2020

Copy link to clipboard

Copied

I am having the same problem. I followed the instructions on a mac but there is NO CEP folder in the Adobe Application support folder. What do I do?

Screenshot 2020-03-31 16.34.18.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 05, 2020 Apr 05, 2020

Copy link to clipboard

Copied

There are 3 different Library's on the latest OS versions. Make sure you are in the Library folder directly on Macintosh HD – not in your User folder or your System folder. Do what sk_2019 suggests. If that doesn't work, use the cleaner tool as well. I made a comment with a link to it. Just be sure to only remove the Creative Cloud app unless you want to remove more than that. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 05, 2020 Apr 05, 2020

Copy link to clipboard

Copied

This worked for me with the same issue. I had to do remove all the CC_LIBRARIES_PANEL_EXTENSION_xx_xx_xx, then follow the steps to use the cleaner tool (link below). I had some old software and removed it with the cleaner tool as well. So far, so good.

https://helpx.adobe.com/creative-cloud/kb/libraries-panel-not-working.html

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 06, 2020 Apr 06, 2020

Copy link to clipboard

Copied

Thanks all. Using the cleaner worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2020 May 05, 2020

Copy link to clipboard

Copied

Hello, 

 

I have tried all the steps, but it still doesn't work. can you please help? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 05, 2020 May 05, 2020

Copy link to clipboard

Copied

Hi,

We would like to investigate this problem and if you could share logs from your machine, this would be very helpful. Here is a link to Adobe Log Collector Tool:
https://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html
You'll get a zip file generated, could you please send the name of it?
It will be something like "AdobeLogs_20191011_081024_xxx-win.zip"
This might help us to understand the root cause of the problem.

Thank you,

Supriya Katiyar
CCLibraries

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2020 May 18, 2020

Copy link to clipboard

Copied

Hi there - same problem for me too, have tried all the solutions but no joy...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 18, 2020 May 18, 2020

Copy link to clipboard

Copied

I sent you an email.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 18, 2020 May 18, 2020

Copy link to clipboard

Copied

We were able to determine the root cause and fixed it.

 

Thanks,

Supriya 

CC Libraries

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 27, 2020 May 27, 2020

Copy link to clipboard

Copied

Please help me, I can't open ANY programs except Photoshop, so weird!

My Log: AdobeLogs_20200527_054446_009-win.zip

erro_2.pngerror.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 27, 2020 May 27, 2020

Copy link to clipboard

Copied

Hi Lucas,

 

There’s currently an outage with our identity systems that is causing this.

 

You can track this at https://status.adobe.com

 

This is affecting any Adobe systems that require you to login – adobe.com, Admin Console, LWS etc.

 

Thanks,

Supriya

CC Libraries Team

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 15, 2020 Sep 15, 2020

Copy link to clipboard

Copied

I'm having the same problem - I've followed all the steps and my library is still not syncing. I've followed the link above for the Adobe Log Collector Tool and the file has been sent over. 

Hoping to get help on this as well!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2020 Sep 16, 2020

Copy link to clipboard

Copied

Hi,

 

I am having the same issue even though I tried every solution mentioned here...

I need help asap because I need to use libraries!!


Please contact me with a solution.

 

Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 16, 2020 Sep 16, 2020

Copy link to clipboard

Copied

I sent you a message, forgot to add my screen name - regmikewall.  see my comments at the end of this thread. Nothing that was said in this thread, except for how I resolve the issue, is correct or works, at least for me and many other.  

Hoepe this helps

 

Michael

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2020 May 11, 2020

Copy link to clipboard

Copied

Hello Supriya,

Please help as it is getting really annoying that I cannot work with my library for months.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 13, 2020 May 13, 2020

Copy link to clipboard

Copied

Hi Judy,

 

I’m sorry to hear that you’re still unable to sync your Libraries. I sent you a private message.

 

Can you please confirm do you use any proxy settings for your organization?  Does your library sync ever work in the past? 

 

Thanks,

Supriya

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 29, 2020 May 29, 2020

Copy link to clipboard

Copied

Hello.

 

I Try to do this steps, but don't work the CC Library.

 

Can you help me, please?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines