• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Back to Where I was: Margins are Completely Off

Explorer ,
Apr 29, 2023 Apr 29, 2023

Copy link to clipboard

Copied

Well here I go again. 

A while back I said I was back to being able to print cards, that LR was no longer crashing when I went to page setup, margins were fine. And ... well ... WHEW.

But now? So far the page setup isn't crashing, but the margins are again completely off. 

I'm on the 12.3 release, using my iMac with Ventura 13.3.1 and my Epson P900 printer.

In all honestly, I have decided that, should this not be figured out soon, I will finally sell my card stock and move on to retirement life. I just don't know what else to do, and I am too old and/or weary to work on this much more. Life is getting shorter all the time. Margins are not getting better. So it goes. Maybe someone is telling me it's time to move on!

But is anyone else having the margin issue? Am I really the only one? 

TOPICS
macOS

Views

252

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 04, 2023 May 04, 2023

Copy link to clipboard

Copied

I just tested this and did not see a problem with the margins. I did have to make changes in the layout panel when changing from borders to borderless but it worked as expected. I also updated to Ventura 13.3.1 and have an Epson printer. What is the problem that you are seeing with margins?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 04, 2023 May 04, 2023

Copy link to clipboard

Copied

LATEST

I managed to figure it out, thanks. I had to delete my printers and uninstall the printer driver, and then redo it all. Now it's fine. Whew!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines