Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Image looks highly oversharpened in Develop module, but correctly in the details preview box

New Here ,
Mar 26, 2020 Mar 26, 2020

Copy link to clipboard

Copied

Dear fellow Lightroom users,

I have suddenly come across a problem in Lightroom with the images looking way oversharpened in the Develop module.

This problem definitely just emerged in the last two weeks since I last edited a photo, it was all fine before.

Just for clarification, I use both a Panasonic MFT camera as well as a Sony A7 and I only shoot RAW images. Problems occur on all images from both cameras. There are no presets or other settings applied on import.

 

In the library view, all my pictures look perfectly fine. As soon as I switch to Develop mode, the image displayed in 1:1 ratio looks highly oversharpened, as if I would have upped the setting from 40 (default) to 80 or higher.

But in the small preview window within the "details" toolbox, the image shows the correct amount of sharpening.

To clarify, the image looks less sharp in the details box then in the main develop window. If I switch back to library, the image again looks correctly sharpened. Exported images are also fine.

 

Does anyone have an idea what could be the reason for this?

 

Thank you very much for taking the time to read this.

Greetings, Jan-Hendrik

 

TOPICS
Bug, Problem or error

Views

1.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Mar 28, 2020 Mar 28, 2020
Your develop previews might be corrupted. Try purging the Camera raw cache, which will delete them. This is done in Preferences > Performance.

Likes

Translate

Translate
Adobe Community Professional ,
Mar 26, 2020 Mar 26, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2020 Mar 27, 2020

Copy link to clipboard

Copied

Sadly this did not help. Images in the Develop module are still looking oversharpened while being just fine in all other views.

Thank you for the tip.

 

Greetings,

Jan-Hendrik

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 27, 2020 Mar 27, 2020

Copy link to clipboard

Copied

You say that the image displays correctly in Library. Is this at 1:1?

If you compare Library and Develop at 1:1, what do you see?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2020 Mar 28, 2020

Copy link to clipboard

Copied

Yes, I mean the 1:1 view. In Library, the 1:1 image looks "correct", meaning the sharpness is according the the image settings. In Develop, the 1:1 view is highly oversharpened while in the little viewing box of the Details tool, the part of the image visible is displayed with the correct amount of sharpness.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2020 Mar 28, 2020

Copy link to clipboard

Copied

Your develop previews might be corrupted.

Try purging the Camera raw cache, which will delete them.

This is done in Preferences > Performance.

 

LR-purge-cache.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2020 Mar 28, 2020

Copy link to clipboard

Copied

Thank you very much, that did the trick!

Now that Lightroom has to recreate all previews, the images look just fine.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

Purging the cache does not fix this problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

Are you viewing the image at 100%?

Another thing you can try is to disable the GPU under Preferences > Performance.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

Thanks Per. One should not have to turn GPU on or off when switching between modes. That's a bug that Adobe needs to fix.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

If disabling the GPU fixes the issue, make sure your graphics driver is up to date.

Are you on Mac or Windows?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

Graphics driver is up to date. Yes, turning off GPU makes the oversharpening go away. That is not a fix though. That's a work-around for a problem with Lightroom.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

LATEST

Are you on Mac or Windows?

What graphics card and driver version?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

Images that look too 'grainy' in Develop is a known bug that will be fixed soon. 

Author “Color Management for Photographers" & "Photoshop CC Color Management"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

They are not too grainy. They are oversharpened in the develop module. I attached samples in my message. That is sharpening, not grain!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines