P: Desktop: paste settings on multiple photos freezes before completing

7 Votes
Explorer ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

had about 13pics I was adjusting, and after 11 it froze and wouldn't paste to the rest. Also I had tried to do the same thing earlier with a larger amount and had problems as well, it got to about 80done and froze.

 

Love the update otherwise though!

Bug Fixed
TOPICS
macOS , Web , Windows

Views

801

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Mar 15, 2021 Mar 15, 2021
Updates to Lightroom Classic and the Lightroom Ecosystem products for Desktop, Mobile and Web were released today and contain a fix for this issue. Please refresh your Creative Cloud application and install your update when it becomes available. Thank you for your patience.

Votes

Translate

Translate
Adobe Employee , Dec 08, 2020 Dec 08, 2020
Greetings, Updates to the Adobe Photography Products were released yesterday and include a fix for this issue. Please install the December update, restart your system and verify that you are no longer experiencing the issue. Thank you for your assistance in reporting, providing additional information and, most of all, for your patience.

Votes

Translate

Translate
replies 113 Replies 113
113 Comments
Adobe Employee ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

Please go to Help>System Info… and get us the exact installed version number of your software. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Explorer ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

Lightroom version: 4.0 X64 [ 20201007-0818-b2c04b4 ] (Oct  7 2020)
NGL Version: 1.20.0.6
WF Version: 3.0.1 e2e396b
Operating system: Windows 10
OS Version: 10.0 [18362]
Application architecture: x64
System architecture: x64
Computer model: ASUSTeK COMPUTER INC. TUF Gaming FX705GM_FX705GM / Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz
Logical processor count: 12
Processor speed: 2.2 GHz
Built-in memory: 16234.7 MB
Real memory available to Lightroom: 16234.7 MB
Real memory used by Lightroom: 3251.2 MB (20.0%)
Virtual memory used by Lightroom: 7676.7 MB
Memory cache size: 3751.7 MB
Internal Camera Raw version: 13.0 [ 610 ]
Maximum thread count used by Camera Raw: 7
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 2518MB / 8117MB (31%)
Camera Raw real memory: 2521MB / 16234MB (15%)
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 1920x1080
Input types: Multitouch: No, Integrated touch: No, Integrated pen: Yes, External touch: No, External pen: Yes, Keyboard: No

Graphics Processor Info: DirectX: NVIDIA GeForce GTX 1060 (27.21.14.5671) - 3 GB
Graphics Processor Detail: loaded: Yes, supported: Yes, compute: Yes, init: I4_GPU3, hard: success, soft: success, wl: Yes, bl: No
OS Media Capability: true

Application Folder: C:\Program Files\Adobe\Adobe Lightroom CC
Settings Folder: C:\Users\antho\AppData\Roaming\Adobe\Lightroom CC
Library Folder: C:\Users\antho\AppData\Local\Adobe\Lightroom CC\Data

Votes

Translate

Translate

Report

Report
New Here ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

Hi, I just updated to Version 4.0 and when I go to paste settings to multiple images, the "Paste Setting" progress bar up the top freezes before completion and then I can't copy and paste anything else. Have to restart Lightroom, but then it happens again. Copying to a single image seems to work most of the time, but multiple images tends to freeze. Never had this issue before. Happened immediately after the update.

 

Thanks.

Daniel.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

Hi,

what kind of settings are you copying?

Thanks,
Ignacio

Votes

Translate

Translate

Report

Report
New Here ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

As in "Command C". Exposure, crop, colour etc. 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

Thank you for the reports, we have identified the issue and are working on a fix for an upcoming release.

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
New Here ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

Thanks for the help. What kind of timeframe are we talking for the fix? Copying and pasting settings for 100's of individual photos is quite time-consuming...

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

I use a Mavic drone to shoot hyperlapses, usually in excess of 600 photos. Once imported into LR, I will adjust the develop settings for one photo, then copy and paste those adjustments to the entire batch of photos. This evening, Lightroom pasted the settings to two photos, then...stopped. It just sat there, doing nothing, with the progress bar in the corner frozen. I can scroll through my images and click on them but the Paste command ceased. I wound up killing the Lightroom task and reopening, and the problem didn't go away. I rebooted, same problem. Uninstalled, ran the CC cleanup tool, and reinstalled. Still freezes. I tried copying and pasting the settings to ONE photo, and it froze. After killing the task again and trying ONE photo, it worked, so I tried a selection of 60, and the Paste command froze immediately. Usually a batch of over 600 photos only takes a few minutes.

Until this most recent update, I have not had this problem.

Help > System Info is below.

 

Lightroom version: 4.0 X64 [ 20201007-0818-b2c04b4 ] (Oct 7 2020)
NGL Version: 1.20.0.6
WF Version: 3.0.1 e2e396b
Operating system: Windows 10
OS Version: 10.0 [19041]
Application architecture: x64
System architecture: x64
Computer model: System manufacturer System Product Name / Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz
Logical processor count: 8
Processor speed: 4.2 GHz
Built-in memory: 32699.4 MB
Real memory available to Lightroom: 32699.4 MB
Real memory used by Lightroom: 2199.9 MB (6.7%)
Virtual memory used by Lightroom: 2682.0 MB
Memory cache size: 7882.5 MB
Internal Camera Raw version: 13.0 [ 610 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 21MB / 16349MB (0%)
Camera Raw real memory: 22MB / 32699MB (0%)
System DPI setting: 96 DPI (high DPI mode)
Desktop composition enabled: Yes
Displays: 1) 1920x1080, 2) 3840x2160
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info: DirectX: NVIDIA GeForce RTX 2080 (27.21.14.5671) - 8 GB
Graphics Processor Detail: loaded: Yes, supported: Yes, compute: Yes, init: I4_GPU3, hard: success, soft: success, wl: Yes, bl: No
OS Media Capability: true

Application Folder: C:\Program Files\Adobe\Adobe Lightroom CC
Settings Folder: C:\Users\Mark\AppData\Roaming\Adobe\Lightroom CC
Library Folder: C:\Users\Mark\AppData\Local\Adobe\Lightroom CC\Data

ETA: I tried moving the photos (14+GB worth) from my SD card to an internal HD and importing them from there, and now Lightroom hangs up halfway through the import. When cancelling the import LR claims the files are "unsupported or unreadable" which is horsecrap.

ETA2: On the off chance that the photos my drone took were, in fact, corrupted, I tried using LR to load u p a batch of photos I've already used in the past which are known to be perfectly fine. Same behavior. In fact, when I go back to the batch I originally started having this problem with in Windows Explorer, Windows is having trouble generating previews and I have had to hard-reboot my PC multiple times this morning. WTF is LR doing to my photos?!

ETA3: Last week I took a batch of 530 photos and edited them all in LR using my normal workflow, and had no problems at all. I wound up not using them for what I meant to, but I also didn't delete them. I just reloaded the exact same series of images this morning and the same freezing behavior occurred after pasting edit settings, four photos in.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

I posted about this before searching the forums, which was a mistake. I can see now that this problem has been identified and will be fixed in an upcoming release. Is there a timetable on when that release will be published? This application is unusable to me in the meantime.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

I am very interested in knowing the timeframe for this update as well, as my workflow has been completely stopped until this issue is fixed. I can't even paste to individual photos.

Votes

Translate

Translate

Report

Report
LEGEND ,
Oct 25, 2020 Oct 25, 2020

Copy link to clipboard

Copied

My lightroom will no longer batch process paste edits. 
Previously I have copied and pasted successfully.
Now it just paused paste and I have to exit and restart to attempt again. 

Why won't it paste over more than one image?

Votes

Translate

Translate

Report

Report
LEGEND ,
Oct 25, 2020 Oct 25, 2020

Copy link to clipboard

Copied

We too are experiencing the same issue with pasting of an action freezing up lightroom. This too has halted our workflow on a national basis. An update from Adobe on the new release would be appreciated.

Votes

Translate

Translate

Report

Report
New Here ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

Since the new Lightroom update a couple of days ago, I am having some significant issues.

The main issue is with pasting settings to groups. I can right-click copy the settings fine. When I highlight a group of photos and right-click paste, only a few will be pasted, then the process freezes. I have to shut LR and reopen to make the process stop. This is happening every time, not randomly.

The smaller issue I noticed is when I am cropping a photo, it doesn't reflect on the display images. I click the crop button to leave cropping, and the photo looks uncropped. However, the image has in fact been cropped successfully. If I export it, or if I shut LR and reopen it, the cropped photo shows up.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

Please see: https://feedback.photoshop.com/conversations/lightroom-desktop-cloudbased/crop-problem-after-updting... 

for the crop bug.

I am merging this thread into the authoritative post for the Copy/Paste bug. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
New Here ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

Thank you. I added a comment to my post, because I also noticed on my mobile LR the process is also freezing when I try to export to camera roll. Same as the freezing on the pasting process.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

@vizzphoto - that previous thread is now a dead end. You should start a new thread for your Mobile issue as it is unrelated to this topic. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
New Here ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

Just about to cancel my subscription and move to another company. Think this was the last straw for me. I've had way too many issues with Adobe for the money I'm paying. I have projects to get out that are taking 4 times as long. Unacceptable at this price point.

Votes

Translate

Translate

Report

Report
New Here ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

My lightroom freezes everytime I open it. What should I do to fix it.

Votes

Translate

Translate

Report

Report
LEGEND ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

Same, this is super weak

Votes

Translate

Translate

Report

Report
LEGEND ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

Same, this is weak sauce

Votes

Translate

Translate

Report

Report
LEGEND ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

Same with me. It have been happening about weeks ago. Please fix it.

I thought my computer was the problem but i found out i was not. It 's so stressuful

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

@jessica sherman  This sounds like a different issue than the issue described on this thread.   Could you start a new post and include your OS version, Installed Lightroom Version and any error messages you recieve. Also include how you exit the program after it freezes.  

Thanks. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
New Here ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

Is there any progress on this issue? I tried tonight to uninstall and reinstall LR. Of course it did not fix it, But I am growing desperate. I have lots of clients waiting on their galleries.

Thanks

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 28, 2020 Oct 28, 2020

Copy link to clipboard

Copied

You can always install the previous version in the meantime. Google it.

Votes

Translate

Translate

Report

Report
LEGEND ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

Anyone having issues with editing multiple photos in Lightroom...? Pasting the edit from one photo to multiple images and nothing happens... Having to re-start LR and then repeat the action (copy/paste) to get it to complete the edit... Files are NEF from a D3300 using present Windows 10 on a reasonably modern HP i5 laptop with 8GB ram...

Any help or pointers appreciated...

Votes

Translate

Translate

Report

Report