• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
7

P: Desktop: paste settings on multiple photos freezes before completing

Explorer ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

had about 13pics I was adjusting, and after 11 it froze and wouldn't paste to the rest. Also I had tried to do the same thing earlier with a larger amount and had problems as well, it got to about 80done and froze.

 

Love the update otherwise though!

Bug Fixed
TOPICS
macOS , Web , Windows

Views

2.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Mar 15, 2021 Mar 15, 2021

Updates to Lightroom Classic and the Lightroom Ecosystem products for Desktop, Mobile and Web were released today and contain a fix for this issue.

Please refresh your Creative Cloud application and install your update when it becomes available. Thank you for your patience.

Votes

Translate

Translate
Adobe Employee , Dec 08, 2020 Dec 08, 2020

Greetings,

Updates to the Adobe Photography Products were released yesterday and include a fix for this issue. Please install the December update, restart your system and verify that you are no longer experiencing the issue.

Thank you for your assistance in reporting, providing additional information and, most of all, for your patience.

Votes

Translate

Translate
replies 114 Replies 114
114 Comments
Explorer ,
Dec 27, 2020 Dec 27, 2020

Copy link to clipboard

Copied

Good morning,

Ever since Lightroom was updated to 4.0, the app freezes when pasting editing settings to batches of photos. Adobe supposedly "fixed" this issue with the 4.1 release, but the problem still persists.

After making edits to the Light, Color, and other sections, then attempting to copy and paste those settings to the rest of the photos in the series, it will work up to a certain, seemingly random point, and then, just stop. The progress bar ceases to fill and closing Lightroom only closes the window, leaving the Lightroom.exe process running in the background. Lightroom cannot be opened until the offending instance is forced closed. I have found that I am able to force the broken instance closed, reopen Lightroom, find the last photo it was successfully able to paste the settings to, and resume working from there, until/unless the same problem occurs with the rest of the batch.

----------------

Lightroom version: 4.1 x64 [ 20201120-1311-17d302b ] (Nov 23 2020)
NGL Version: 1.22.1.3
WF Version: 3.1 2fd01ab
Operating system: Windows 10
OS Version: Windows 10 Pro (2004)
Application architecture: x64
System architecture: x64
Computer model: System manufacturer System Product Name / Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz
Logical processor count: 8
Processor speed: 4.2 GHz
Built-in memory: 32699.4 MB
Real memory available to Lightroom: 32699.4 MB
Real memory used by Lightroom: 2102.2 MB (6.4%)
Virtual memory used by Lightroom: 6157.2 MB
Memory cache size: 2197.7 MB
Internal Camera Raw version: 13.1 [ 658 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 741MB / 16349MB (4%)
Camera Raw real memory: 742MB / 32699MB (2%)
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 1920x1080
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info: DirectX: NVIDIA GeForce RTX 2080 (27.21.14.5709) - 8 GB
Graphics Processor Detail: loaded: Yes, supported: Yes, compute: Yes, init: I4_GPU3, hard: success, soft: success, wl: Yes, bl: No
OS Media Capability: true

Application Folder: C:\Program Files\Adobe\Adobe Lightroom CC
Settings Folder: C:\Users\Mark\AppData\Roaming\Adobe\Lightroom CC
Library Folder: C:\Users\Mark\AppData\Local\Adobe\Lightroom CC\Data

--------------

Votes

Translate

Translate

Report

Report
Explorer ,
Dec 27, 2020 Dec 27, 2020

Copy link to clipboard

Copied

Do NOT merge this into the other thread, which claims to have "solved" this issue but really has not.

Good morning,

Ever since Lightroom was updated to 4.0, the app freezes when pasting editing settings to batches of photos. Adobe supposedly "fixed" this issue with the 4.1 release, but the problem still persists.

After making edits to the Light, Color, and other sections, then attempting to copy and paste those settings to the rest of the photos in the series, it will work up to a certain, seemingly random point, and then, just stop. The progress bar ceases to fill and closing Lightroom only closes the window, leaving the Lightroom.exe process running in the background. Lightroom cannot be opened until the offending instance is forced closed. I have found that I am able to force the broken instance closed, reopen Lightroom, find the last photo it was successfully able to paste the settings to, and resume working from there, until/unless the same problem occurs with the rest of the batch.

----------------

Lightroom version: 4.1 x64 [ 20201120-1311-17d302b ] (Nov 23 2020)
NGL Version: 1.22.1.3
WF Version: 3.1 2fd01ab
Operating system: Windows 10
OS Version: Windows 10 Pro (2004)
Application architecture: x64
System architecture: x64
Computer model: System manufacturer System Product Name / Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz
Logical processor count: 8
Processor speed: 4.2 GHz
Built-in memory: 32699.4 MB
Real memory available to Lightroom: 32699.4 MB
Real memory used by Lightroom: 2102.2 MB (6.4%)
Virtual memory used by Lightroom: 6157.2 MB
Memory cache size: 2197.7 MB
Internal Camera Raw version: 13.1 [ 658 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 741MB / 16349MB (4%)
Camera Raw real memory: 742MB / 32699MB (2%)
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 1920x1080
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info: DirectX: NVIDIA GeForce RTX 2080 (27.21.14.5709) - 8 GB
Graphics Processor Detail: loaded: Yes, supported: Yes, compute: Yes, init: I4_GPU3, hard: success, soft: success, wl: Yes, bl: No
OS Media Capability: true

Application Folder: C:\Program Files\Adobe\Adobe Lightroom CC
Settings Folder: C:\Users\Mark\AppData\Roaming\Adobe\Lightroom CC
Library Folder: C:\Users\Mark\AppData\Local\Adobe\Lightroom CC\Data

Votes

Translate

Translate

Report

Report
Explorer ,
Dec 27, 2020 Dec 27, 2020

Copy link to clipboard

Copied

THIS ISSUE IS NOT SOLVED. Why is it marked as such? New threads about this as yet unresolved issue are being merged into this one where they can be ignored. Unacceptable. Don't do it again.

Votes

Translate

Translate

Report

Report
Explorer ,
Dec 27, 2020 Dec 27, 2020

Copy link to clipboard

Copied

@Rikk

False, the issue is not resolved, this thread should either be unmarked as Solved or new reports of the same issue should not be merged here. 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Dec 27, 2020 Dec 27, 2020

Copy link to clipboard

Copied

This thread is being merged into an authoritative thread for better tracking and response. 

This is where this thread belongs. It is linked to the bug. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Dec 27, 2020 Dec 27, 2020

Copy link to clipboard

Copied

All threads related to this issue will be merged here.  That is the way the system works. This thread links to a bug in our system.

Please note that this thread is no longer marked Solved but is marked In Progress.  You may need to refresh your browser cache to see this. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Explorer ,
Dec 27, 2020 Dec 27, 2020

Copy link to clipboard

Copied

Thank you. I'm sure you can imagine our frustration at being told something is fixed when it hasn't been. I'm very much looking forward to the next potential solution.

Votes

Translate

Translate

Report

Report
New Here ,
Dec 28, 2020 Dec 28, 2020

Copy link to clipboard

Copied

I still experience this problem. Just tried pasting on 14 photos, the "Paste Settings" progress bar either doesn't progress or progresses a little and then goes no further.

It isn't possible to cancel it, clicking the x does nothing. I have to exit and restart the program.

Version 4.1 build 20201120-1311-17d302b Build on Windows.

Votes

Translate

Translate

Report

Report
New Here ,
Dec 28, 2020 Dec 28, 2020

Copy link to clipboard

Copied

I usually get this error dialog box when closing Lightroom after it locks up when pasting settings.

20201228_185723-d34080e5-164d-4b3d-af40-22c647cb4753-1360947609.jpg

Votes

Translate

Translate

Report

Report
New Here ,
Jan 07, 2021 Jan 07, 2021

Copy link to clipboard

Copied

Have done the above, and the problem still persists. Process of pasting setting freezes after 10-50 photos on average.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jan 07, 2021 Jan 07, 2021

Copy link to clipboard

Copied

It seems the crash you've posted is unrelated to the paste hang - which is a known issue scheduled for fix in an upcoming release. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
New Here ,
Jan 08, 2021 Jan 08, 2021

Copy link to clipboard

Copied

Is there an update on when this issue might be resolved? 

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

Just updated LR Classic to v10.1.1 and now the spinning wheel issue is back when I am using the transform tools - primarily the Guided correction tool. 

SO FRUSTRATING! 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

This is a Lightroom Desktop 4.1 Thread. You will need to repost on a new thread for Lightroom Classic.

Thanks

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

I am experiencing this problem as well, on the latest build. It all started when switching to v4. Sometimes when I paste settings to more than 10-20 photos, the progress bar gets stuck towards the end and only an app restart will fix this.

Votes

Translate

Translate

Report

Report
New Here ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

This is such a joke. This has been a problem (along with many, many others) for multiple versions now. I just deleted a 1500 photo project from Lightroom because it has become beyond frustrating. Can't paste settings to more than 30-40 pictures at a time. Even after going through and doing it manually, I still can't export more than a handful of pictures at a time. The only support we get is "Delete preferences" and then when that doesn't work "Oh, just wait for the next version." What a joke. You guys should be ashamed of yourselves. 

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

Agree with Joe. This is a major issue, which affects my output time significantly. I am experiencing the spinning wheel on cropping and transforming of images - for upwards of 2-3 minutes, quite regularly. The new version of LR is worse than the previous, so I have just installed the previous version. 

Making it very difficult to remain loyal to Adobe as a professional - especially with alternative applications becoming available. 

What's your response, Adobe?

Votes

Translate

Translate

Report

Report
LEGEND ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

I’m still having this issue and everything is up to date for me. This slows my editing time down by so much and considering I’m editing a lot of other things throughout the day, this means I’m losing money by having to spend more time trying to paste presets onto multiple photos, and it freezing every time. This issue seriously needs to be fixed because it’s so damn annoying. “Fixed”. Yeah okay.

Votes

Translate

Translate

Report

Report
LEGEND ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

Have had this happen multiple times.  My Lightroom freezes up when I try to paste settings to multiple photos.

Lightroom version: 4.1 x64 [ 20201120-1311-17d302b ] (Nov 23 2020)
NGL Version: 1.22.1.3
WF Version: 3.1 2fd01ab
Operating system: Windows 10
OS Version: Windows 10 Pro (1909)
Application architecture: x64
System architecture: x64
Computer model: HP HP ZBook 15 G3 / Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz
Logical processor count: 8
Processor speed: 2.5 GHz
Built-in memory: 16263.6 MB
Real memory available to Lightroom: 16263.6 MB
Real memory used by Lightroom: 3064.2 MB (18.8%)
Virtual memory used by Lightroom: 5312.4 MB
Memory cache size: 2922.6 MB
Internal Camera Raw version: 13.1 [ 658 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 2466MB / 8131MB (30%)
Camera Raw real memory: 2468MB / 16263MB (15%)
System DPI setting: 120 DPI
Desktop composition enabled: Yes
Displays: 1) 1920x1080, 2) 2560x1080
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info: DirectX: NVIDIA Quadro M1000M (27.21.14.5225) - 2 GB
Graphics Processor Detail: loaded: Yes, supported: Yes, compute: Yes, init: I3_GPU3, hard: success, soft: success, wl: No, bl: No
OS Media Capability: true

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

This post is being merged into an existing thread for better tracking and response.

Votes

Translate

Translate

Report

Report
LEGEND ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

Well that's all fine, but there appears to be no response on how to fix and/or a timeline for fixing??  Can you please advise?

Votes

Translate

Translate

Report

Report
LEGEND ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

@Rikk

NO it's not solved at all!

When the issue first appeared on 4.0 I went back to 3.4 and had no problems until all my images would show up BLACK. Then I found out there was 4.1 version and thought: "Finally they must have fixed it" 
And what do you think? THEY DID NOT


So there are three available versions of Lightroom now:

3.4 - all images black no matter the settings

4.0 - freezing when pasting settings

4.1 - freezing when pasting settings too

None is usable 


Amazing, but how are we supposed to work? Is anyone working on it even? Issue stands from October still! Super frustrating and takes a lot of my time.

Votes

Translate

Translate

Report

Report
LEGEND ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

Can't believe this is still as issue. We flagged this with multiple tickets back in October, 2020 and Customer Service was unable to provide any help or an ETA on a fix.
We had to reinstall 4.0 on all the computers to get through our workload, and now even old versions of Lightroom are freezing up. Can't even copy to five images at a time. Takes hours to process a single job.

Ridiculous. Our productivity is kaput on a national level all because of this one bug. Someone please fix it!

Votes

Translate

Translate

Report

Report
LEGEND ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

Lightroom Classic latest version and also 10.1. 

Crashes approx every 3-4 times that I use the transform tools - specifically the Guided transform tool.

I get the coloured wheel which spins for approx 3-4 mins every time. 

Very unhelpful and very frustrating in the interest of achieving my workload. 

Votes

Translate

Translate

Report

Report
LEGEND ,
Mar 09, 2021 Mar 09, 2021

Copy link to clipboard

Copied

@Rikk 

Still experiencing the problem today using v4.1 bld 20201120-1311-17d302b.  Was bulk editing 1953 photos and had to copy edits in small batches of less than 400 to finally get through it.  Any updates on when this might get a fix?

Votes

Translate

Translate

Report

Report