• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
2

P: New Neural filters don't work - Photoshop 22.x

Community Beginner ,
Oct 20, 2020 Oct 20, 2020

Copy link to clipboard

Copied

I have installed Photoshop on 2 competer.
1. i7-8700/32Gb/SSD/Quadro P620 (2x monitors FullHD)
2. i9-9900/64Gb/SSD m.2/RTX2070Super (2x monitors 2k)

On 1 computer all work normally.
On 2 computer all neural filters don't work.

Screenshot:
https://drive.google.com/file/d/1idzCi86M31Dy6OLhmru5MMdgSutOGDkD/view?usp=sharing

Bug Fixed
TOPICS
macOS , Windows

Views

10.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Correct answers

New Here , Dec 19, 2021 Dec 19, 2021

The only thing that worked for me, I noticed the plugindata folder was read only, I unticked this and it worked. 

 

Screenshot_2.png

Votes

Translate

Translate
Adobe Employee , Dec 23, 2020 Dec 23, 2020

The issue where renaming the PluginData folder was required should be fixed in 22.1 or later.

Votes

Translate

Translate
Adobe Employee , Oct 20, 2020 Oct 20, 2020

Can you try quitting Photoshop, then delete/rename the following folder?

C:\Users\\AppData\Roaming\Adobe\UXP\PluginsStorage\PHSP\22\Internal\com.adobe.nfp.gallery\PluginData

Restart Photoshop. It should force to re-download all models.

Let me know if this fixes it.

Votes

Translate

Translate
82 Comments
Explorer ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

Thanks loads! That's got it working for me! 🙏🏽🙏🏽

Votes

Translate

Translate

Report

Report
New Here ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

Perfect ! Thank you very much, no more to say...

Votes

Translate

Translate

Report

Report
New Here ,
Dec 19, 2021 Dec 19, 2021

Copy link to clipboard

Copied

The only thing that worked for me, I noticed the plugindata folder was read only, I unticked this and it worked. 

 

Screenshot_2.png

Votes

Translate

Translate

Report

Report
New Here ,
Jan 06, 2022 Jan 06, 2022

Copy link to clipboard

Copied

it works for me... thank you so much...

Votes

Translate

Translate

Report

Report
New Here ,
Mar 11, 2022 Mar 11, 2022

Copy link to clipboard

Copied

I tried your solution and it worked for me. Thanks a lot.

Votes

Translate

Translate

Report

Report
Contributor ,
Sep 01, 2022 Sep 01, 2022

Copy link to clipboard

Copied

Photoshop version 25.0 (Mac) and the issue persisist. Not much of a loss, still: the results one gets from these filtets are still "meh", when they do work.problem.png

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Sep 02, 2022 Sep 02, 2022

Copy link to clipboard

Copied

LATEST

Hi @si-boneGFX thank you for the post. 
It may help if we could see your Photoshop System Info. Launch Photoshop, and select Help >System Info...and copy/paste the text in a reply.  

 

Thank you,

Thank you,
Cory

Votes

Translate

Translate

Report

Report