Alt + Drag to duplicate not working in Photoshop

New Here ,
Apr 09, 2020 Apr 09, 2020

Copy link to clipboard

Copied

So I normally use the key Alt and Drag an object to duplicate them on Photoshop, but ever since I upgraded to Photoshop 2020, this is not working. 
Is this a bug? How can I restore this?

Views

2.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 10, 2020 Apr 10, 2020

Copy link to clipboard

Copied

Depends on what you actually mean. 

With Layers at least I can alt-drag to duplicate both on the Canvas and in the Layers Panel, so please explain, maybe post some meaningful screenshots to illustrate. 

 

Please read this (in particular the section titled "Supply pertinent information for quicker answers"):

https://community.adobe.com/t5/Community-Help/Guidelines-Tips-for-the-Adobe-Forums/td-p/4788157

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2020 Apr 26, 2020

Copy link to clipboard

Copied

Hi had the same problem, I solved it by quitting Spotify and restarting PSD, sometimes Spotify has weird effects on the Adobe Products.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 06, 2021 Sep 06, 2021

Copy link to clipboard

Copied

The screen capture shortcuts in Nvidia Experience also take priority over some Photoshop shortcuts.  If you have this problem, open Nvidia from the Windows taskbar, click on the settings cog icon, and turn off IN-GAME-OVERLAY

TrevorDennis_0-1630990014262.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 06, 2021 Sep 06, 2021

Copy link to clipboard

Copied

The "Auto Select" tick box at the top of the tool bar is on - turn that off and everything goes back to normal!! took me 3 hours to work it out and couldn't find anything else on this forum site.

 

Hopefully this helps someone else.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

yeah this is a bug, they should really fix this. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

LATEST

If it is a bug please provide clear steps to reproduce it. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines