Photoshop 23.2.2 Select & Mask Preview Not Working

Explorer ,
Mar 22, 2022 Mar 22, 2022

Copy link to clipboard

Copied

Using MacOS Monterey 12.0.1

I can no longer see what I am doing with masking, but if I adjust the settings, they show up when I click okay. I am pretty much guessing at masking. High quality preview is selected. Nothing happens when I select any of the sliders within the preview. I tried both content & object aware. This was buggy in a previous version, seemed like it was fixed and now is back to buggy.

Screen Shot 2022-03-22 at 6.56.10 PM.png






TOPICS
macOS

Views

87

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

Make sure Photoshop and macOS are up todate.


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

They are, now what? This is the latest release of photoshop, no?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

Let's make sure we're in a default state and there are no stale setting somewhere:
Restore your preferences using this manual method:
https://helpx.adobe.com/photoshop/using/preferences.html#Manually
Does it work correctly?
If that doesn't solve it, you can quit Photoshop and put the Settings folder back.
If it does solve the problem, I would like to get the folder of settings to try and figure out what is bad with them.


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2022 Apr 01, 2022

Copy link to clipboard

Copied

LATEST

Try COMMAND-H to show/hide extras...

 

I noticed after the update that when applying tilt shift blur it longer shows its maks/guides with extras hidden. Hiding extras now appears to hide more than it did. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines