• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Waveform disappearing in the Timeline

44 Votes
Community Beginner ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

The audio Waveform is constantly disappearing and reappearing from the Timeline with this latest update v13.1.4 build 2. When I scroll left to right or zoom into the timeline, the waveform disappears and reappears without logic. As a result I am unable to visually edit to the audio piece and have to scrub through it to hear the audio instead.

Please fix!
Bug Unresolved
TOPICS
Editing and playback

Views

1

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
28 Comments
New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

This is also happening to me.
- Ndisputed

Votes

Translate

Translate

Report

Report
New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

same thing here with Premiere pro version 14.1.0 (Build 116)

Votes

Translate

Translate

Report

Report
New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Came here to report this same bug in 14.3.0 only to find out that it has already been reported multiple times.

Not being able to see waveforms in a professional editing tool is a showstopper bug that must have been addressed right away. It's ridiculous to not see waveforms in professional editing tool. Yet, it wasn't fixed for a YEAR?

Adobe, are you serious?

Votes

Translate

Translate

Report

Report
New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

same thing here. What the heck!
audio track is not showing!
adobe, are you kidding?!

version 14.3.1 (build 45)

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

How is this 'professional' software if you can't even see a waveform while dragging it?

v14.3.2 (Build 42)

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

I've had this problem since at least CC2017. Multicam sequences will randomly stop showing the waveform.
After solo-ing or muting a single track inside a multicam sequence with several audio tracks, once you go back in the "master" sequence, no waveform to be seen. Just a red flat line. You have to go back and Solo all the tracks to fix it... Or add an empty track, or anything to change the "audio setup".
I have a project right here right now that have this problem. If some Adobe staff is willing to take a look, I can make a screen capture but I'm keeping my expectations low... The problem has been here for so long that Adobe will probably only fix it when some fancy Netflix editor will complain about it. Who are we to talk to God, right?!

Votes

Translate

Translate

Report

Report
New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Same problem here! Is very annoying not being able to see what is happening in a clip because there is no audio info 😞
I am using Premiere Pro 2020 v.14.4

Votes

Translate

Translate

Report

Report
New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Same thing happening to me on 14.9.0. Rendering the audio would bring the waveforms back for a short time but they would disappear in short order. Thankfully the trick Gregory mentioned of soloing the audio in the multicam track worked. This is a seriously annoying bug.

Votes

Translate

Translate

Report

Report
Engaged ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

This appears to be similar to what brought ME here. I make a multicam source using the auto sync tool (sync on audio tracks), make global edits to the source tracks and select New sequence from clip. Presto change-o, there are NO AUDIO WAVEFORMS SHOWING. A workaround I've used is to export a WAV and attach it at the bottom (if concerned about the slight deterioration innate in that export/import process mute the WAV track and just use it for guidance - it should snap into place with no sync problems). This shouldn't be necessary. Nor should deleting all cache and peak files and asking them all to re-create. ADOBE - FIX THIS!

Votes

Translate

Translate

Report

Report
New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

I have experienced this problem endlessly singe using PP. Waveform disappears if you zoom out slightly, and it generates the incorrect waveform. clearing cache fixed the problem for all of about 5 minutes, when the waveforms start disappearing again and you are back to square one. I have had this problem for over a year now. It makes me want to unsubscribe.

Votes

Translate

Translate

Report

Report
New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Same thing with PP 2022. Hard to edit if you can't see the audio waveform.

Votes

Translate

Translate

Report

Report
New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Experiencing same issue. Very disruptive.

Votes

Translate

Translate

Report

Report
New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

I have the same problem since updgrading to 22.3.1 - never had an issue before. Audio waveforms and picture thumbnails randomly disappearing and reappearing. Please fix!

Votes

Translate

Translate

Report

Report
New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

two years and no result? I just tried uninstalling everything from adobe and reinstall, but nothing changed. maybe i'll just uninstall and switch to some other company.

Votes

Translate

Translate

Report

Report
New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Seriously. This has gone on for YEARS. Just updated and the problem is WORSE. I think it's time to look at some other options for software.

Votes

Translate

Translate

Report

Report
Explorer ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Still a problem here with PP 2022.

Votes

Translate

Translate

Report

Report
New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

This is something Premiere has struggled with for a while, but this is the worst it's been. This is pretty crippling :'(

Votes

Translate

Translate

Report

Report
New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

This has been going on and off for years. Also, now if I don't have the setting on to create them automatically, and I do it manually instead, I don't get a progress bar in the lower right, and the waveform is only showing a bit more every time I click the timeline. It's weird.

I found that, if you zoom in and the waveform disappears, but you wait like 10 seconds, they show up... but if you then open another timeline or something, it goes away again once you zoom back in.

Votes

Translate

Translate

Report

Report
New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

I've never seen this in all my years of editing in Premiere, until my latest upgrade to 22.4.0 (Build 57), on MacOS Big Sur (2.4 GHz 8-Core Intel Core i9. MD Radeon Pro 5500M 8 GB). Now I get this issue a lot. I use + and - constantly to zoom in and out of the timeline... every 50 zoom level changes or so all my waveforms seem to disappear. Sometimes they flicker randomly in strobe effect. I have to restart Premiere to get the waveforms back.

We pay so much for this software monthly, how are issues like this allowed to happen due to program update? Sort it out please.

Votes

Translate

Translate

Report

Report
New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

At my wit's end with this annoying little problem. A lot of my work sifting through interviews is slowed down when I can't see waveforms. I moved my cache location and rebuilt files, which worked for all of an hour before it broke again.

Fix this.

Why are we paying over fifty dollars a month for broken software? What a joke.

Votes

Translate

Translate

Report

Report
New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

This exact thing happened to me. Working on a talking head in a multi-cam sequence and this is absolutely crippling to my work flow. at least 10 times more time consuming than it was before.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

this problem is killing my workflow and me. Thinking of giving up on Premiere once I get through with his job. Avid the way forward

Votes

Translate

Translate

Report

Report
New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Hey there. I've got a silly workaround to this problem on Macs. When the wavefiles flicker and disappear, simply click on anything to pop up in front of your Premier display. I have Safari opened, so I just click on Safari and my browser pops up and blocks the Premier screen. Then just minimize Safari (or whatever program/app you opened up). Magically, the wavefiles stop disappearing. Try it!

Votes

Translate

Translate

Report

Report
New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

This happened to me in 22.3.1 and I had to go back to 22.2. It has been pretty bad in 22.4 so now I am headed back again. Would be nice to get this fixed before .5

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Workflow is being destroyed by this problem. Premiere 2022 doesn't work.
Work arounds.
1. Try not to open more than one time line
2. Try not to have long timelines
3. Restart Premiere
4. Open new project, import old one into it. This seems to help for a few hours.

Votes

Translate

Translate

Report

Report