• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

A low level exception occured RawPCM Exporter: 17

Community Beginner ,
May 15, 2022 May 15, 2022

Copy link to clipboard

Copied

I am trying to automatically translate my audio sequence into Spanish (as I did before) and when I click on "Create Transcription" it generates the error: "A low level exception... Exporter 17"

 

Only with the Spanish language. 

 

does anyone know how to fix it? has happened to them?

 

Thanks a lot!Captura de Pantalla 2022-05-16 a la(s) 00.32.32.pngCaptura de Pantalla 2022-05-16 a la(s) 00.35.00.png

TOPICS
Audio , Error or problem

Views

9.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jun 10, 2022 Jun 10, 2022

I found an origin that generates the problem in my case... I solved it by removing the effects of the Audio Track Mixer, clean audio and I can only generate the subtitles without error.

In case of having effects, it keeps giving me an error.

Likes

Translate

Translate
New Here ,
Sep 15, 2022 Sep 15, 2022

Copy link to clipboard

Copied

Thanks a lot! This also worked for me and I didn't need to switch back to an older Premiere version. Also, if I had already an effect applied to my audio tracks, I just remove them, apply the transcription, and then a simple CNTRL+Z put my effects back in place (:

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 19, 2022 Sep 19, 2022

Copy link to clipboard

Copied

Definitely you are el Capi! That worked. 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 05, 2022 Oct 05, 2022

Copy link to clipboard

Copied

Thank you! I copied my audio track, muted the original, deleted the fx on the copied track (which is insane because there was nothing special, just the "Essential Sound for Dialogue" settings that I always use and JUST did a successful caption creation on a different video with the exact same settings!!! I don't think an update was applied over the weekend...???) and the auto transcribe worked as it has and should. Hopefully, when I'm done-done, I'll be able to clean up & delete the "copied" dialogue track...worse case, I'll keep the copied track in place, but muted. But, REALLY????  Thank you, community for your solution!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 07, 2022 Oct 07, 2022

Copy link to clipboard

Copied

This also worked for me. In this case, the clips had noise and rumble reduction enabled in the Repair section of the Audio panel. So not a third-party effect.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2022 Jun 23, 2022

Copy link to clipboard

Copied

I have/had the same problem with german language.

It worked, when I cleared my In- and Out Points in the timeline and just had the checkbox "Recognize when different speakers are talking" marked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

Absolutely fed up of the errors and problems with PP. I have been using for over a decade and it seems to be getting worse. I have deadlines and I am struggling with this error that was not there in previous versions

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

having to export audio - open PP 21, re open project in 22, import transcription. Thank goodness i keep older versions! Come on adobe. Stop breaking things that work!!!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

PS file transcribed in PP 21 just fine(to the cloud) Its a workaround anyway

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 17, 2022 Aug 17, 2022

Copy link to clipboard

Copied

I am also getting this error (but English, so maybe different) but as posted above, the only thing that works is to remove all of the audio effects.  Doesn't matter whether they are plug ins or Premiere.  It's defnitely a PITA! Would love to see this fixed asap.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 14, 2022 Sep 14, 2022

Copy link to clipboard

Copied

Found a workaround that worked for me. (Apply the "dialog" tag in Essential Audio, then use that option when generating transcripts.)

  1. Select all the clips that have the dialog in them.
  2. In Essential Sound > click on "Dialog" to apply that tag to all the clips.
  3. In the Text panel > Transcript > Click on generate transcript (or whatever it says), and in the popup, choose the option that only looks at the clips that have the dialog tag applied.

That worked for me.

 

If you want to untag the clips after, you can easily select all clips that have the tag applied by clicking the dialog tag in Essential sound with nothing selected, and it will select all, then you can click "Clear Audio type".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

I had the same issue with American English. When I turn of "check spelling" the error goes away

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2022 Oct 06, 2022

Copy link to clipboard

Copied

Cria a legenda com o áudio limpo, sem efeito. Resolveu aqui.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

I resolved it by copy and pasting the clips into a new sequence

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

Yep.  That fixed it completely.  Thanks! I've only been having this issue since the update.  Working on English language. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2022 Nov 07, 2022

Copy link to clipboard

Copied

Mine is doing the same thing, but I've tried it once or twice and it goes, without having to remove the effects or move to a new audio track.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2022 Nov 22, 2022

Copy link to clipboard

Copied

Same problem and same message with new version of Premiere Pro installed 15 days ago. Very annoying not to be able to use this function directly. I need to do an audio export and then it work. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 23, 2022 Nov 23, 2022

Copy link to clipboard

Copied

I had the same issue. Simply saving and rebooting Premiere worked for me. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines