• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Frames glitching in Premiere Pro while raw footage is fine

Explorer ,
Jul 28, 2021 Jul 28, 2021

Copy link to clipboard

Copied

Good morning all!

I've been working on a project in Premiere Pro 15.4 and when I import my video file, there are areas of the video where a glitch occurs.  This isn't seen in the raw footage/file.  Any thoughts?  It occurs when I playback in Premiere Pro and in exports.  

 

Apologies if this is a redundant question; first time posting/here!

TOPICS
Editing , Export

Views

37.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Sep 15, 2021 Sep 15, 2021

Hi @Harbour Media ,

 

This is fixed in the beta builds.  Please download the latest Premiere Pro Beta build from Creative Cloud --> Beta apps --> Premiere Pro (Beta)

https://helpx.adobe.com/x-productkb/global/creative-cloud-public-beta.html

 

Please let us know how it goes for you.

Thanks,
Mayjain

Votes

Translate

Translate
Community Beginner , Oct 01, 2023 Oct 01, 2023
I have the same issue whether be on a SSD drive or on a NVME drive same
issues as before even with proxy files... btw, enabling v-sync on nvidia 3D
settings fixes the issue of frames glitching.

Votes

Translate

Translate
Community Beginner ,
Sep 27, 2021 Sep 27, 2021

Copy link to clipboard

Copied

Kevin - has this been resolved? I am using an M1 Macbook Pro with the M1 Premiere and getting the exact same issue with my Sony A7SIII footage.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 01, 2023 Jan 01, 2023

Copy link to clipboard

Copied

Instead of Adobe Users keeping an eye on beta, and always f*cking around with this bullsh*t, why doesn't adobe just get things right the first time??? Adobe knows there has been problems in the past with glitching, so anytime a new update happens, this SAME EXACT ISSUE should be thouroughly checked, along with any other problems Adobe has had in the past. Once a problem is fixed with a new update, the same exact problem, should be put on a list of problems for the Adobe Team to check with all future updates!!! No wonder so many people are switching to Davinci Resolve. I'm not too far behind everyone who has been switching, if Adobe doesn't smarten up!!! Premiere Pro should be built from the ground up. This is the huge problem in general with Premiere Pro... Instead of just building on the garbage as it is now, it should be built again from the ground up. I like using Premiere Pro, but I would be lying if I said I was not getting sick of Adobe, and the constant problems with Premiere Pro, and always looking for workarounds and fixes. It is truly f*cking Sickening!!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Here's where to go.  See if it works for you as well if you downgrade.  I'd be curious to hear back from your findings!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 02, 2023 Jan 02, 2023

Copy link to clipboard

Copied

I downgraded and it is working fine now. The problem is OVERALL... I as well as many Premiere Pro users are sick and tired of downgrading, until Adobe does a new update to fix a problem. The glitching is a KNOWN problem that happens every now and then with certain updates. Adobe knows this, and it should be something that is checked before they unleash any update on the public. IN GENERAL I am just getting sick and tired of Adobe, and always looking up ways to fix problems, and come up with workarounds, etc, etc... Premiere Pro needs to be built again from the ground up. That's the heart of the problem, and the reason many people are jumping ship, and moving to Davinci Resolve. There are a few things I don't like about Resolve, such as not being able to save a project to various drives as I go. Another thing I don't like is the exporting options, (rendering) and a couple of other things, but I am slowly moving over to Resolve, and have been using Resolve more often these days for various things. I just wish Adobe would build Premiere Pro from the ground up. Adobe continues to stack builds upon builds on a program that is buggy to begin with. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

so greatful to find this thread.

i've searched all over of youtube and could not find any help whatsoever. 

At least i know it's 100% Premiere Pro and not my new Sony FX3 which I've been loving.

 

So the main issue is the exact same glitch you are having MJ, but in addition the codec is not that smooth to edit with. 

 

On the other hand, editing works extremely smooth with no glitches in Final Cut Pro. 

(edits XAVC S like butter with the Macbook Air M1 chip)

 

Downgrading seems to be a viable option as well. I will try that if i decide to stick to XAVC S. 

 

Today i just ran a quick edit on Premiere with XAVC S-I files and it's the first time i didn't see any glitches and editing was much easier as well. The files are double the size but i think it's worth it to not have the glitching issue and smoother editing with no proxies. But i'll continue to test more. 

 

thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

Hello Drew,

Thanks for the post.

 


in addition the codec is not that smooth to edit with. On the other hand, editing works extremely smooth with no glitches in Final Cut Pro. (edits XAVC S like butter with the Macbook Air M1 chip)


XAVC, indeed, is not that great to edit with natively in Premiere Pro. I like to transcode it to ProRes or ProRes LT. Good to hear that you can edit XAVC in another app smoothly. Is this with native XAVC footage, or have you allowed that app to optimize the footage, which I believe it does by default? If the latter, you can do the same for Premiere Pro with the Transcode on Ingest function that you can use in the Media Browser. Like FCP, it can transcode in the background as you begin to organize your bins and get your Timeline going. Personally, I find this workflow very alluring. Have you been able to transcode this footage? That is actually the workaround. You can also try running in Rosetta, but I haven't tried that yet.

I have an M1, so I hope to help.

 


Downgrading seems to be a viable option as well. I will try that if i decide to stick to XAVC S. Today i just ran a quick edit on Premiere with XAVC S-I files and it's the first time i didn't see any glitches and editing was much easier as well. The files are double the size but i think it's worth it to not have the glitching issue and smoother editing with no proxies. But i'll continue to test more. 


Thanks so much for sharing your findings and giving feedback! Hope we can get that bug fixed soon. Thanks for reporting.

 

Regards,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

Hi Kevin,

 

Final Cut Pro is running the XAVC-S natively. I didn't select Transcode option on import. 

It also worked perfectly fine with h.265 Canon R5 files which would not play at all on Premiere.

FCP is fully optimized for the M1 chip and that's why it edits everything so easily. 

 

However, I'm trying my best to stick it out with Premiere Pro because it's the industry standard.

I didn't try to transcode on Premiere Pro, I'm hoping to avoid that extra step if possible. haha.

 

Thanks!

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

Hi Drew,

Sorry about that. Different NLE products have different inner guts that can generate issues with certain codecs, especially these crazy 10 bit codecs coming out on Long GOP formats. Amazing stuff, but tough to handle. I am not working full time on my M1 rig yet, as it's not approved internally for all our business software yet. 

 

Sorry for the letdown on our part. The engineers are swinging the hammers on this bug and I'm sure will have it worked out soon. The goal is to make the experience smoother on these new Macs, but they also have to do stuff for our bros and sisters on Windows OS. Again, make sure to check in on the beta for more M1 fixes and updates as we move forward to MAX.

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

Hi @MJRodnick @drewb13375368 @lawrence.marshall2 @Ann Bens  Hutch Harris,

 

Sorry again for this issue. We have enabled Hardware Acceleration decode of HEVC/H264 4:2:2 10 bit on Mac ARM systems in the latest Premiere Pro Beta builds. We expect the issue to get fix in the latest beta build(starting from build 58). 

Please download the latest Premiere Pro Beta build from Creative Cloud --> Beta apps --> Premiere Pro (Beta)

https://helpx.adobe.com/x-productkb/global/creative-cloud-public-beta.html

You can have a look at the announcement here: 
https://community.adobe.com/t5/premiere-pro-beta/discuss-hardware-acceleration-decode-for-4-2-2-10-b...

 

Please let us know how it goes for you. Rest assured that we are actively monitoring this issue.

 

Thanks,
Mayjain

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 14, 2021 Oct 14, 2021

Copy link to clipboard

Copied

Hi! I'm having the same issue now, and i already downloaded the beta version, can't solve this, help! :'(

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

I have exactly the same issue here with the M1 Macbook pro.

Source footage (RAW) is fine and then as soon as you open in any adobe software it glitches. Even tried to encode to prores and still does it. I am currently converting using handbrake to see if that works its so annoying.

 

Camera is a7siii using a prograde card. 

MacBook Pro (13-inch, M1, 2020) 

I see that this thread stems back to July, so clearly a compatibility issue here.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

Hi @Harbour Media ,

 

This is fixed in the beta builds.  Please download the latest Premiere Pro Beta build from Creative Cloud --> Beta apps --> Premiere Pro (Beta)

https://helpx.adobe.com/x-productkb/global/creative-cloud-public-beta.html

 

Please let us know how it goes for you.

Thanks,
Mayjain

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 01, 2023 Apr 01, 2023

Copy link to clipboard

Copied

Can you please fix in beta asap? The 'glitch' was fixed on everything when I opened an existing project in Beta, problem solved, but as I keep editing there's more 'glitches.'  (A shot is holding onto two frames of the previous shot in the timeline. So if I move around my edit at all, footage 'glitches.') I literally cannot edit. It is driving me insane. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

Oh boy.. I just shot an entire wedding and realestate job this weekend in the 4:2:2 10bit. Ive got the same issue, freaking out a little.(flickering/glitching) Have we found a fix for this yet? Super strange beacuase I shot a wedding a few weeks back in the same format with a rented a7siii and it had no problems editing. Please help!

  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

Hi @JBIRD484 ,

 

This is fixed in the beta builds.  Please download the latest Premiere Pro Beta build from Creative Cloud --> Beta apps --> Premiere Pro (Beta)

https://helpx.adobe.com/x-productkb/global/creative-cloud-public-beta.html

 

Please let us know how it goes for you.

Thanks,
Mayjain

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

Can definitely confirm the beta has done me well.  No more glitching/flickering.

 

I tried to upgrade to 15.4.1 but same issue.  It was either remain at 15.2 or go beta.  I went beta.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

Thanks! Thats a relief! @MJRodnick @mayjain ,  Installing beta now fingers crossed! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

Installing the Beta now, Ill see how that goes, Wish I started with trying to edit the a7siii footage instead of working on all the drone clips first 😞 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

Beta works!!! 👍👍

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

Right on!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 27, 2021 Sep 27, 2021

Copy link to clipboard

Copied

Hey! Oh my good god, I am so grateful to find this thread and know it isn't just me. 

Exact same issue. XAVS 1080P 10-Bit. Editing on a M1 Macbook Pro. Looks totally fine in the raw file, but on importing/viewing on the timeline/exporting, I get those same unexplainable glitches.

Did you find any resolution to this? I am so stressed with this project and really not wanting to migrate over to Final Cut for this and downgrading Premiere back to its non M1 version is not an option.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

This is fixed in the beta builds.  Please download the latest Premiere Pro Beta build from Creative Cloud --> Beta apps --> Premiere Pro (Beta)

https://helpx.adobe.com/x-productkb/global/creative-cloud-public-beta.html

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

Sorry for being a month late on this - your Beta build is garbage. I hate the be so blunt but it is unusable and breaks every time I try to load any kind of Essential Graphic or Effect.

I cannot believe I've given so much money to Adobe and invested this much time into this project to now have to relearn everything in FCPX over MONTHS of them knowing about this bug and not fixing it in the live build - rather sending everyone to an unusable Beta.

Once I've wrapped all my Premiere Pro projects, I'm canceling my subscription to this garbage product and recommending any creator I see to do the same.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Hi @darrinr60550284,


This fix is now available in the regular builds. Please download the latest Premiere Pro version 22 from the creative cloud app. Let us know how it goes for you.

You can have a look at this announcement https://community.adobe.com/t5/premiere-pro-discussions/adobe-max-2021-and-adobe-premiere-pro-v-22/t...

Thanks,

Mayjain

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

I'm sorry - it's too late for me. Your support on this issue has completely lost my faith in Adobe after 5 years of learning your tools. Like I said, I'm migrating all my workflows over to FCPX and Capture One and never looking back. I don't mean to sandbag you too hard - you're just doing your job and I appreciate that but this product has lost the race for commercial creators. I cannot tell you the amount of hours I've lost in the 4 months you guys were sitting on this issue and the stress it has caused. I hope you relay this to the product satisfaction team at Adobe because I know I'm not the only one completely disappointed in the Adobe response to this problem.

Anyways - sorry to be such a sour Sally on this. I just can't believe I've wasted so much time and money on this product.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines