Program/Source monitor go black during R3D playback Premiere 15.4.1

Community Beginner ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

I'll have my clips in the timeline and after about 15min of working or so, the screen goes black.  Sometimes when I stop and start again it comes back, or if I reduce to 1/2 playback it does, but it is inconsistent. Furthermore, when I pause, it will stay black, rendering it impossible to apply some color correction as I cannot see what I am doing.  Audio resumes no matter what during playback.

I have the latest version of Premiere 15.4.1 and it is still happening. Sometimes it will then freeze on an image and I'll never get playback until I close and restart the program.

 

I notice this with 6K r3d footage, I reduce to 1/2 and it still is happening sometimes

 

I don't know if there is a gfx setting I need or something but here are my specs, which seem like they should be more than enough.

Windows 10 Pro

CPU - AMD Ryzen 9 3950X 16-Core Processor

3.50 GHz

RAM - 64GB

GFX - NVidia GeForce RTX 2070 Super with 8GB VRAM

OS/Apps drive - 500gb NVMe

Render/Cache drive - 1tb NVMe

Media Drive - 4tb SSD

Destination drive for exports - 2tb SSD

Display 1 DELL P2418HT 1080p 24" Touch Screen (use for timeline, tools panels, etc)

Display 2 DELL U2720Q 4K 27" (use for displaying program monitor)

 

I have gone into the NVIDIA Control Panel and based on recommendation I found applied the following settings in the attached screenshots.

 

I appreciate any help or advice I can get on this situation. I built this computer less than a year ago and do not understand what is causing this issue, other than Premiere not utilizing all of the machine's power.

 

Thanks

 

Ross Kolton

 

 

   

 

TOPICS
Crash , Editing , Error or problem , Freeze or hang , Hardware or GPU , Performance

Views

1.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

Premiere Pro 22.2 made my system screens go black and caused my system to reboot. Switching to 1/2 resolution may not help as seen in the video link below.


Adobe made me get this!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

Hello has anyone figured this out yet?

 

I've narrowed it down to R3D clips with lumetri or text effects, and especially if I use a mask or move the text around. The screen flickers black for a moment, my GPU usage gets maxed out to 100%, and then the screen goes black. I have to restart premier to fix. So basically right now I really have to tread lightly when using lumetri or text on my RED footage.  Whish is lame considerig my rig... never had this specific issue with older versions of premier.

 

How has this not been sorted yet lol 

 

i9-7900X CPU @ 3.30GHz 3.31 GHz

128 GB RAM

RTX 3090

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

Hey pls let us know if you figured this out. Same issue. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 10, 2022 Jun 10, 2022

Copy link to clipboard

Copied

Hi there, we released a fix for this in our latest Beta build. It should fix the issue happening with .r3d footage. If you're not using R3D footage, it may be a different issue! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 16, 2022 Jun 16, 2022

Copy link to clipboard

Copied

Same issue here -- especially when doing anything with Lumetri. My system is aging (Geforce GTX 1070 & Intel i7 8700K), so I may need an upgrade. But it's specifically r3d files.

 

I tried the Beta build, didn't seem to help. Can you specify what the fix is? (not sarcastic haha, I'm curious about what the black screen/r3d issue is. I see it all over the forums).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 16, 2022 Jun 16, 2022

Copy link to clipboard

Copied

More specifically, I would love to know if upgrading the GPU to a certain amount of vram would solve the issue!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines