• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Close gaps not working if layer on upper/lower track (even if tack locked)

Explorer ,
Apr 21, 2023 Apr 21, 2023

Copy link to clipboard

Copied

Here is the problem: The "Close Gaps" hotkey is very useful and can save a lot of time. However, the hotkey does not work when there is a layer above or below the selected clips. This makes the hotkey unusable in many cases, e.g. if you have an adjustment layer above the selected footage. Even locking the track on which the adjustment layer is located, so that it is not/should not be affected by cuts, unfortunately does not help.

 

Suggested change: The hotkey should work just like "Ripple Deleat" on a selected gap between two clips... it should still work when there is a layer above the selected clips and should close the gaps between the selected clips as usual.

 

Idea No status
TOPICS
Editing and playback , User experience or interface

Views

119

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 Comment
Explorer ,
Sep 07, 2023 Sep 07, 2023

Copy link to clipboard

Copied

LATEST

I would upvote this x10 if I could. Painfully obvious how it should work, ignoring any unselected clips.

Votes

Translate

Translate

Report

Report