Highlighted

Playhead Position - how to switch it back to time?

Community Beginner ,
Dec 01, 2017

Copy link to clipboard

Copied

Does anyone know how to switch the Playhead Position counter back to an indication of the length of time on the edit track?

Views

4.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Playhead Position - how to switch it back to time?

Community Beginner ,
Dec 01, 2017

Copy link to clipboard

Copied

Does anyone know how to switch the Playhead Position counter back to an indication of the length of time on the edit track?

Views

4.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 01, 2017 0
Adobe Community Professional ,
Dec 01, 2017

Copy link to clipboard

Copied

Right click on the playhead position.

playhead position.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 01, 2017 2
Community Beginner ,
Dec 01, 2017

Copy link to clipboard

Copied

Brill, thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 01, 2017 0
New Here ,
May 19, 2018

Copy link to clipboard

Copied

That's not working for me. I only get 'Frames' as an option.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2018 0
Adobe Community Professional ,
May 19, 2018

Copy link to clipboard

Copied

If you have a very low framerate in your sequence you will only get frames and not timecode.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2018 1
New Here ,
May 21, 2018

Copy link to clipboard

Copied

Ok, this won't be super helpful, as I am at work and away from Premiere Pro, but I found a way to switch it back to time. There is a menu option somewhere that does it. I don't remember where but I think it was on the main menu at the top of the window, and I don't remember what the menu option was called, but it is definitely possible.

Just keep hunting through the menus. It's there!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 21, 2018 0
New Here ,
Aug 13, 2018

Copy link to clipboard

Copied

Thanks for the hint! Just right-click on the Timeline ruler and deselect 'Show Audio Time Units' - this changes cursor key behaviour back to frames.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2018 0
New Here ,
Aug 15, 2020

Copy link to clipboard

Copied

Playhead-Position.jpg

Do it like this. Right click on the Sequence tab and unselect "Show audio time unit". Did you solve the problem?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 15, 2020 0