Text is cut in program monitor - Premiere Pro 2017

New Here ,
May 03, 2017 May 03, 2017

Copy link to clipboard

Copied

Hi,

When adding text in the new Adobe Premiere Pro 2017.1  the text gets cut in the program monitor.  It is as if there is a hidden safe zone, which cuts off everything  outside of the center.  If I use the old  "legacy title" tool, there is no problem.  Any way I can remove those "safety borders"  or whatever they are?   As you can see on the added frame grab the text is cut on the left and on the right.   If I move the text further to the left or right it gets cut off even more.

Thanks,  Per

I am on a MacBook Pro 15 " mid 2015

Skærmbillede 2017-05-03 kl. 19.15.40.png

Views

46.3K

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Jul 19, 2018 Jul 19, 2018
I've got it! Simple answer: don't use the Video Effects to control what the text does, but the Text Effects, which appear below in the same Effects Control panel. In more detail: When the new text clip (an 'fx' clip) is selected, ...the Effect Controls will show not only the default Video Effects and any effects you have added, but also...this is key...a SPECIFIC set of controls for the Text itself.  Use THOSE to control position, scale, etc. of the text and there will not be any of this cutting...

Likes

translate

Translate

Translate
Adobe Community Professional ,
May 03, 2017 May 03, 2017

Copy link to clipboard

Copied

Post screenshot of title properties in effect controls window.

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2017 May 04, 2017

Copy link to clipboard

Copied

Skærmbillede 2017-05-04 kl. 11.22.54.png

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
May 08, 2017 May 08, 2017

Copy link to clipboard

Copied

my guess is you probably dragged the text off the screen a bit and to move it back you used motion controls and not the text control.

here is moving the text from outside the screen with the text controls

011.gif

here is moving the text from outside the screen with the text controls

022.gif

things will be more clear if you click twice in the program monitor (not on the text) and

check see the motion controls on screen.

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2018 Mar 18, 2018

Copy link to clipboard

Copied

Thank you so much motion controls helped!

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 18, 2018 Apr 18, 2018

Copy link to clipboard

Copied

Seems to be the answer...at least in my case.  THANK YOU

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2020 May 20, 2020

Copy link to clipboard

Copied

Thank you so much! This is what fixed it for me 

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 07, 2017 Sep 07, 2017

Copy link to clipboard

Copied

I think i found a solution. I've been having this same annoying problem. The text itself is not what is set in the wrong location. If you click on the new text in the timeline and hit the motion frame in the properties effects box (NOT the actual texts motion box), you'll see it's off frame. I don't know why it defaults this way, but this should take care of the framing issue.

As to why my center and right align still seem to be completely off, i have no clue. Hope this solves your problem!Adobe TEXT.png

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2017 Nov 22, 2017

Copy link to clipboard

Copied

That is exactly what was wrong with mine.  My titles were getting cut off like they were stuck inside a window same as the OP described.

When I checked 'Video Effects' with the drop down arrow I noticed my 'Scale' was set to '58' and the 'blue box' that appeared on the 'Main Monitor' when I clicked 'Scale' was exactly the size and location of the titles being cut off.

I increased the 'Video Effects' 'Scale' to 100 and then decreased the 'Scale' on the titles and it fit perfectly.

Thanks for the help!

Dan

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2017 Nov 27, 2017

Copy link to clipboard

Copied

Same thing is happening to me. When text is copied and pasted from one title to another, the resulting image is clipped (see Fig. 1). There's got to be a way to create some kind of distributed user network that aggregates the time and work lost due to half-baked features that DO NOT WORK AS ADVERTISED and dynamically micro-reimburses users that have documentation (probably through subscription discount) << The future. Oh, wait, it's called a lawsuit. Editing for three hours, then opening your project first thing Monday to find your complex titles completely fubar as a result of a dysfunctional program feature is ENRAGING. But I'm good, I'll just go ahead and do these schizophrenic UI acrobatics so that my basic text can display normally, thanks.

Figure 1.

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 28, 2017 Nov 28, 2017

Copy link to clipboard

Copied

I'm having the same issues. I swear it was fine then after I close and open up text is cut off again. I have tried retyping, making new text boxes. Not sure what I'm doing wrong.... See for example the Word Pentra 400 ? The last 0 is cut off also the text on the right and more.Screen Shot 2017-11-28 at 10.36.21 AM.png

Here are my settings for the word Pentra 400. Any help would be great!!!!

Screen Shot 2017-11-28 at 10.36.57 AM.png

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 02, 2018 Jan 02, 2018

Copy link to clipboard

Copied

I had the same problem. Adjust the anchor point on the Text layer in Effect Controls. Make your Program size 25% and you will see the problem.I had the same problem. Adjust the anchor point on the Text layer in Effect Controls. Make your Program size 25% and you will see the problem.

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 02, 2018 Jan 02, 2018

Copy link to clipboard

Copied

What I realized is that for some reason if you look at “Scale” it's at 400%. I ended up retyping all my text and making sure it was all at 100% and then I adjusted the font size and that seemed to have solved it. I have no idea why it defaults to 400%. I hope this helps other users as well.

Thanks!

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 12, 2018 Feb 12, 2018

Copy link to clipboard

Copied

Chanteb's solution in comment 4 worked for me -- thank you!

Mine was at 87%, and some of you have it at 400% and other random numbers.

I think I figured out how mine got that way. I was first resizing in the Essential Graphics tab to begin with. Then I was repositioning the graphic in regular Effect Controls and ran into the OP issue. When I went back into EG, there was my 87% scale. I can't recreate it or explain how it happened exactly, but I think the new graphics system is best monitored entirely in Essential Graphics (or Effect Controls but not both?)

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2018 Feb 15, 2018

Copy link to clipboard

Copied

Right click on Text layer and remove attributes. That worked for me.

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 11, 2020 Sep 11, 2020

Copy link to clipboard

Copied

THANK YOU! This worked perfectly for me

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 13, 2018 Mar 13, 2018

Copy link to clipboard

Copied

I've been having this problem for so long.  It was in the motion tab like you said.  thanks.

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 23, 2018 Apr 23, 2018

Copy link to clipboard

Copied

The same thing happened to me in Adobe Premiere Pro 2018.

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2018 Jul 11, 2018

Copy link to clipboard

Copied

I had the same problem. I found masks in the text settings that I deleted. Solved the problem. I'm not sure why they got added.

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2018 Jul 19, 2018

Copy link to clipboard

Copied

I too had that problem today. Tried flush left right and center with no luck.

The easiest fix I found was to draw a text box then type inside it. I made the text box larger than needed and then just tightened up the boundaries so it wasn't too large. So far it has worked well.

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 19, 2018 Jul 19, 2018

Copy link to clipboard

Copied

I've got it!

Simple answer: don't use the Video Effects to control what the text does, but the Text Effects, which appear below in the same Effects Control panel.

In more detail:

When the new text clip (an 'fx' clip) is selected,

...the Effect Controls will show not only the default Video Effects and any effects you have added, but also...this is key...a SPECIFIC set of controls for the Text itself.  Use THOSE to control position, scale, etc. of the text and there will not be any of this cutting off at the edges nonsense. 

    

Many Bothans died (or at least got really frustrated) to bring us this information.  Use it well.

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 19, 2018 Jul 19, 2018

Copy link to clipboard

Copied

This answer, which I marked as correct, is mostly correct. One clarification though: Everything in the ECP is part of Video or Audio effects. It's the intrinsic Motion effect that you want to avoid. Motion controls the whole Graphic track item. So if you scale the Graphics down to, say 30%, and then you scale or move one or more layer(s) inside that Graphic so that it is no longer inside that Graphics bounding box (which is now just 30% of the frame size) it will get clipped. This is as designed and was necessary for performance reasons. We understand that users want/need a way to affect their whole graphic as one thing without getting clipped layers like this. So we will consider this all a + many for that request.

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 16, 2018 Aug 16, 2018

Copy link to clipboard

Copied

I have been using .SRT files with the CAPTIONS control panel and I am having trouble with the invisible boundary limiting my text size and even though I anchor my text at center, when I change font size, it scales up the font to the left and not evenly to the left and right from center.

It seems the CAPTION control panel is not developed completely yet.

Screen Shot 2018-08-16 at 12.41.51 PM.png

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 02, 2019 Jan 02, 2019

Copy link to clipboard

Copied

Captions are completely separate from Essential Graphics. You should consider starting a separate thread for that Captions problem since I know very little about them.

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 09, 2019 Oct 09, 2019

Copy link to clipboard

Copied

Found the Solution ...
I had the same issues with AE sometimes ...

-From "Effect Controls"

-Go to Text Effects.

-Slide the X axis of the Anchor Point to LEFT (if your text is cropped from RIGHT) and vice-versa ...

 

Simple trick, probably the software has a default anchor size/position which is causing this issue.

Cheers ...

Screenshot (6).png

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines