• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Search results display behind the TOC icons and can't be selected

Community Beginner ,
Nov 30, 2023 Nov 30, 2023

Copy link to clipboard

Copied

I published a Frameless project (using version 2022.3.93) but when using searching, the results display behind the TOC tiles.

To  make mattes worse you can only select the first 2 items on the search results.

See example below:

Janet33956655mjft_0-1701338626104.png

 

 

Views

147

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Dec 01, 2023 Dec 01, 2023

Wild guess. Go to the skin editor and look at the Layout settings for the tiles. Maybe something is setting them to something that is effectively always in front. Similarly the reverse for search results.

________________________________________________________

My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

Votes

Translate

Translate
Community Beginner , Dec 04, 2023 Dec 04, 2023

Found the issue was the Position setting of the outer-box - it was set at Sticky. Once removed, all was OK.

Janet33956655mjft_1-1701706835337.png

Thank you for your help.

Votes

Translate

Translate
Community Expert ,
Nov 30, 2023 Nov 30, 2023

Copy link to clipboard

Copied

Did you do any customizations to the preset? I've not heard of anyone getting that happening...
Is it happening in the sample project?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2023 Nov 30, 2023

Copy link to clipboard

Copied

We use our own customised skin but have done for quite a while and I've been told by my colleagues that this issue only started 6 months or so ago.  

I don't have a sample project to try it on.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 30, 2023 Nov 30, 2023

Copy link to clipboard

Copied

A copy of the sample project resides in your c:\project files\ install folder - copy it from there & put it in your Documents\My RH Projects folder to be able to actually play with it.
I would test your project with a new unaltered preset & see if it behaves - if so, then some customization has messed you up along the way. Add them back one at a time to figure out the culprit.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 30, 2023 Nov 30, 2023

Copy link to clipboard

Copied

@Jeff_Coatsworth I think @Janet33956655mjft is saying she doesn't have another project rather than she doesn't have About RoboHelp in Documents > My RoboHelp Projects. Look there first.

________________________________________________________
My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

Help others by clicking Correct Answer if the question is answered. Found the answer elsewhere? Share it here. "Upvote" is for useful posts.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 30, 2023 Nov 30, 2023

Copy link to clipboard

Copied

Also check whether the issue arises with a standard skin. If it doesn't, then obviously check the differences.

________________________________________________________

My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

Help others by clicking Correct Answer if the question is answered. Found the answer elsewhere? Share it here. "Upvote" is for useful posts.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 01, 2023 Dec 01, 2023

Copy link to clipboard

Copied

Wild guess. Go to the skin editor and look at the Layout settings for the tiles. Maybe something is setting them to something that is effectively always in front. Similarly the reverse for search results.

________________________________________________________

My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

Help others by clicking Correct Answer if the question is answered. Found the answer elsewhere? Share it here. "Upvote" is for useful posts.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 04, 2023 Dec 04, 2023

Copy link to clipboard

Copied

LATEST

Found the issue was the Position setting of the outer-box - it was set at Sticky. Once removed, all was OK.

Janet33956655mjft_1-1701706835337.png

Thank you for your help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp