• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Embed Code Does Not Work

Community Beginner ,
Nov 28, 2023 Nov 28, 2023

Copy link to clipboard

Copied

Hi- The embed codes for the New.Express websites do not work. It will only show an image of the URL  instead of an interactive view of the site itself. This makes express virtually useless for my work which needs me to embed webpages for my students to use on a student platform. Please fix. 


Code Examples: 

Here is a code I created so that the new.express website will load correctly when embedded on my platform.
<p><a class="asp-embed-link" href="https://new.express.adobe.com/webpage/T6HdxhNPM7raS/" target="_blank" rel="noopener"> <img style="width: 691px;" src="https://new.express.adobe.com/webpage/T6HdxhNPM7raS/resources?asset_id=rendition&amp;buster=16970495..." alt="1023 Research Project - 2023-07-13T04-36-02" height="518" /></a></p>

 

Here is the code that the New Adobe Express Generates which creates an image of the URL and not of the website. 

<script id="asp-embed-script" data-zindex="1000000" type="module" type="text/javascript" charset="utf-8" src="https://new.express.adobe.com/webpage/static/embed/embed.js"></script>
<a class="asp-embed-link" href="https://express.adobe.com/page/Dx1SvZsIzQVrb/" target="_blank">
<img src="https://express.adobe.com/page/Dx1SvZsIzQVrb/resources?asset_id=rendition&buster=1701234915017" alt="1023 Portfolio Summer - 2023-08-02T06-07-33" style="width:100%" border="0" /></a>

 

Here is the old code that Express used to generate before all the bugs started. 

<p>
<script id="asp-embed-script" data-zindex="1000000" type="text/javascript" charset="utf-8" src="https://express.adobe.com/page-embed.js"></script>
</p>
<p><a class="asp-embed-link" href="https://express.adobe.com/page/nfEbiAVEC2u6z/" target="_blank" rel="noopener"><img src="https://express.adobe.com/page/nfEbiAVEC2u6z/embed.jpg?buster=1642458202823" alt="1023 Evaluation Paper" style="width: 100%;" border="0" /></a></p>

 

I don't know why the new code does not work but please fix it!!!! Or tell me how to fix it. 

Bug Unresolved
TOPICS
Desktop Web , Exporting and Sharing , Integrations

Views

66

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation