• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

AE crashing with c4d model

2 Votes
Community Beginner ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

Hi all, I posted this in discussion but was told its best to report as a bug, so sorry for the duplicate post!  

 

I built a model in c4d and originally keyframed a camera to orbit the object within c4d, but I was struggling with it. So I imported the c4d file to AE, and extracted the projects components (through the Cineware plugin) so that I could control the camera within AE. It worked for the most part at the beginning, but now its crashing frequently, with triggers being when I drag the playhead to create a keyframe, preview (play) or move the camera.

 

The 'last error log' comes up different with every crash but the most recent one read: 

<111646> <TimeNeedle> <3> CTLOutlinePano TimeNeedle_ScrubRebuildOffscreen drawing, frame=532,0,595,149

 

AE works in other projects without c4d models, and no other issues. What I'm trying to achieve is a basic camera orbit around the object, but can't move the camera without it crashing. Any advice welcome! 

 

Running AE 22.6.0 on a MacBook Pro M1 Max with one external monitor, and no other performance taxing programs at the same time.  

Bug Fixed
TOPICS
Compositing and VFX , Crash , Performance

Views

47

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 18, 2022 Oct 18, 2022

Hi all,

This issue has been fixed in After Effects 2023 (version 23.0) which is now available in the Creative Cloud app. Please install the new version and let us know if you still encounter this issue in After Effects 2023.

 

Thanks again for reporting this issue,

- John, After Effects Engineering Team

Status Fixed

Votes

Translate

Translate
2 Comments
Adobe Employee ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

Hi @issie_curr_24,

Thank you for reporting this crash. This is a known issue and we've been working with Maxon to get this issue resolved for M1 Macs. A fix will be shipping with the next release version of After Effects. Until that version is released, the latest After Effects (Beta) builds also have the fix which should allow you to use Cineware and the C4D renderer on M1 Macs. Beta builds are available under the Beta section in the Creative Cloud app.

 

Thanks again for making this report,

- John, After Effects Engineering Team 

Status Started

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 18, 2022 Oct 18, 2022

Copy link to clipboard

Copied

LATEST

Hi all,

This issue has been fixed in After Effects 2023 (version 23.0) which is now available in the Creative Cloud app. Please install the new version and let us know if you still encounter this issue in After Effects 2023.

 

Thanks again for reporting this issue,

- John, After Effects Engineering Team

Status Fixed

Votes

Translate

Translate

Report

Report