• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Bizarre render problems in v23.3 (and v23.2.1)

Explorer ,
Apr 20, 2023 Apr 20, 2023

Copy link to clipboard

Copied

I'm getting random dropouts of layers while rendering in the latest update. Layers will disappear for a frame and pop back on the next.

 

What's strange is that I went back a version to 23.2.1 and the randomness has gone away, but I'll have layers with frames that are out of sequence, like 1, 2, 4, 3, 5.

 

Any help or advice is appreciated otherwise I can't show anything to clients.

Bug Needs More Info
TOPICS
Compositing and VFX , Troubleshooting

Views

88

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Apr 20, 2023 Apr 20, 2023

Purge your disk and memory cache if you haven't. If that doesn't solve it, you could try turning off Multi-frame rendering (Preferences > Memory & Performance) and see if that helps. But otherwise, we'd need to see a video or a project to help further.

Status Needs More Info

Votes

Translate

Translate
3 Comments
Adobe Employee ,
Apr 20, 2023 Apr 20, 2023

Copy link to clipboard

Copied

Purge your disk and memory cache if you haven't. If that doesn't solve it, you could try turning off Multi-frame rendering (Preferences > Memory & Performance) and see if that helps. But otherwise, we'd need to see a video or a project to help further.

Status Needs More Info

Votes

Translate

Translate

Report

Report
Explorer ,
Apr 20, 2023 Apr 20, 2023

Copy link to clipboard

Copied

Thanks. Already tried purging and moving the scratch disks to no avail. I'll try turning off multi-frame rendering.

Votes

Translate

Translate

Report

Report
Explorer ,
Apr 20, 2023 Apr 20, 2023

Copy link to clipboard

Copied

LATEST

quick update. Turning off multi-frame rendering didn't work.

Votes

Translate

Translate

Report

Report