• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Composition Preview Freezes

New Here ,
Mar 16, 2023 Mar 16, 2023

Copy link to clipboard

Copied

I'm not sure what is happening here. Every time I add something into the composition, e.g, a photo, effect, ect. The comp window freezes. Although, I am able to access all features of AE while this occurs. Even scrolling increases or decreases the magnification or minimization of the project, yet it remains frozen. When I close AE it crashes and cannot be re-opened without restarting the computer. I really suspect it may be a graphics issue but my GPU is supported and up to date. This problem occured after some use with this new build buat initialy everything worked fine. 

 

Here is what I have done. 

- Removed and Updated drivers

- Uninstalled Re-installed AE and AE 22.1

- Looked for bugs or errors in Windows 11

- Reinstalled OS

 

My Comp Specs are

 

OS Windows 11

CPU i7 13000KF (Intel UHD 700)

Discrete GPU AMD Radeon WX3200 4G

64GB RAM DDR4

2T Samsung Evo SSD

Matthew28198776xf25_0-1679024761697.png

I scrolled here and quit the program and as you can see the Comp is now much larger. The program however is now unresponsive and crashes. After closing AE Creative Cloud believes the program is still open. I am unable to locate it in Task Manager. The only way to reopen the program is a system reboot.

Matthew28198776xf25_1-1679024806638.png

Please help me. 

 

Bug Needs More Info
TOPICS
Compositing and VFX , Crash , Performance , Troubleshooting

Views

114

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Mar 17, 2023 Mar 17, 2023

Hi @Matthewsheppard,

Thanks for reporting this issue, sorry to see this is happening on your machine. The issue you are seeing does seem like it could be GPU-related. Do you see any improvement when you switch the project to Mercury Software Only in the Project Settings or disable "Hardware Accelerate Composition, Layer, and Footage Panels" in the Display section of the preferences?

 

When After Effects crashes, are you shown a Crash Reporter dialog that allows you to submit the crash report? It

...
Status Needs More Info

Votes

Translate

Translate
4 Comments
New Here ,
Mar 16, 2023 Mar 16, 2023

Copy link to clipboard

Copied

I have a crash error report but I have no idea how to read it. 

Votes

Translate

Translate

Report

Report
New Here ,
Mar 17, 2023 Mar 17, 2023

Copy link to clipboard

Copied

I'm beginning to feel as if this community is misnamed. Adobe Support or Adobe silent community?

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 17, 2023 Mar 17, 2023

Copy link to clipboard

Copied

Hi @Matthewsheppard,

Thanks for reporting this issue, sorry to see this is happening on your machine. The issue you are seeing does seem like it could be GPU-related. Do you see any improvement when you switch the project to Mercury Software Only in the Project Settings or disable "Hardware Accelerate Composition, Layer, and Footage Panels" in the Display section of the preferences?

 

When After Effects crashes, are you shown a Crash Reporter dialog that allows you to submit the crash report? It isn't always shown, but that is usually the best way for us to diagnose the cause of a crash. If you have the crash report, please do send it to me in a DM.

 

Thanks for reporting this issue and for your patience,

- John, After Effects Engineering Team  

Status Needs More Info

Votes

Translate

Translate

Report

Report
New Here ,
Mar 17, 2023 Mar 17, 2023

Copy link to clipboard

Copied

LATEST

Thank you John, 

 

I'm sure you can tell that this is becoming an incredibly frustrating issue. 

 

Matthew28198776xf25_0-1679107672001.png

 

I had switched ot Mercury Software Only in the Project Settings without any change. However, it does seem that turning off Hardware Accelerate in prefrences allows me to continue moving the layers or images around the composition preview window. However, as my screenshot demonstrates the images and layers are empty. I can open them up individually and they are visible in that window. 

 

This build is seven days old and I wasn't experiencing any issues with After Effects initially. However, I did realize tonight that the most recent driver update was on 3/14 which is around the time I noticed an issue. It maybe on AMD's end then. I'll send the Crash Report promptly. 

 

Thank you. Thank you. Thank you. 

Votes

Translate

Translate

Report

Report