• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

advanced 3D no shadows

New Here ,
Mar 06, 2024 Mar 06, 2024

Copy link to clipboard

Copied

The 3D-model is only displayed in advanced 3D mode, but the shadows are disabled for me there. I cannot activate the shadows in the light settings in advanced 3D mode. Graphics card and computer are powerful enough. Where is the mistake?

3D_Renderer.jpg

Gegraut.jpg

TOPICS
Error or problem

Views

71

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 06, 2024 Mar 06, 2024

Copy link to clipboard

Copied

Moved from Premiere Pro to After Effects forum.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 06, 2024 Mar 06, 2024

Copy link to clipboard

Copied

LATEST

Check the Composition Settings/3D Renderer and look at the limitations. Advanced 3D does not support traditional shadows or lighting.

 

Maybe this post and tutorial will help: Image-based Lighting in After Effects - Video Tutorial by Eran Stern

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines