• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

AE renders only up to 60 frames

New Here ,
Sep 15, 2022 Sep 15, 2022

Copy link to clipboard

Copied

I've applied the rotobrush effect to remove the background of a video, but it renders only half of all the frames. I've tried to render one half at a time, but when I select the other half of the video, the first half that was already rendered is "canceled". 

 

As can be seen on the attached print and screen recording, the "working bar" covers the entire video, but AE will only render up to 60 frames approximately. 

 

Thanks in advance for any help!

TOPICS
Error or problem

Views

56

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Sep 16, 2022 Sep 16, 2022

It looks like you have a limited amount of RAM and your footage is at least 4K. AE previews realys on RAM amount so if you only get half preview you can change the resolution for the preview in the composition panel (not the layer panel) to get "more frames". My suggestion is to Freeze the rotobrush effect and then go to Edit > Purge > All memory and disk cache. After that, preview the composition.

Likes

Translate

Translate
Community Expert , Sep 16, 2022 Sep 16, 2022

You may want to read up on the basics:

 

https://helpx.adobe.com/after-effects/using/previewing.html

 

There's nothing wrong. You just don't have enough RAM to cache more frames for a RAM preview.

 

Mylenium

 

 

Likes

Translate

Translate
Community Expert ,
Sep 16, 2022 Sep 16, 2022

Copy link to clipboard

Copied

It looks like you have a limited amount of RAM and your footage is at least 4K. AE previews realys on RAM amount so if you only get half preview you can change the resolution for the preview in the composition panel (not the layer panel) to get "more frames". My suggestion is to Freeze the rotobrush effect and then go to Edit > Purge > All memory and disk cache. After that, preview the composition.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2022 Sep 16, 2022

Copy link to clipboard

Copied

The problem is only the preview then. Thank you so much, Jose! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 16, 2022 Sep 16, 2022

Copy link to clipboard

Copied

You may want to read up on the basics:

 

https://helpx.adobe.com/after-effects/using/previewing.html

 

There's nothing wrong. You just don't have enough RAM to cache more frames for a RAM preview.

 

Mylenium

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2022 Sep 16, 2022

Copy link to clipboard

Copied

LATEST

Makes a lot of sense, I thought there was problem with the rendering, but its only with the preview then.

Thanks, Mylenium! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines