• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

AERender Error -1701

Explorer ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

Hi there, I'm getting an error that I can't seem to find any info on.

 

Specifially, when running aerender int he terminal, i'll get this:

 

 

aerender ERROR -1701: AEGetParamPt failed at line 918

 

 

The only clue I've come across is somethign to do with Adobe ExtendScript Toolkit, which is deprecated and no longer even downloadable.

 

Any help would be appreciated.

Thanks!

 

_

G

TOPICS
Error or problem , Expressions , Scripting

Views

8.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Sep 09, 2021 Sep 09, 2021

Hi all,

 

UPDATE: The After Effects team has put a fix for the aerender bug in the latest After Effects Beta, version 22.0.0 (Build 87).

Rameez_Khan_0-1631208961082.png

Please note that the fix is applicable to macOS Catalina 10.15.7 and Big Sur only. It would be great if you can test the bug-fix and let us know if aerender works for you. Due to the complexity of the bug, you might run into issues here and there. If you do, please let us know.

 

Thank you all for your patience on this. 🙏🏻

 

Best,

Rameez

After Effects Commun

...

Likes

Translate

Translate
Explorer ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

Awesome so latest versions 22.0x87 and 22.0x94 both seem to work!

 

If the process gets stuck on launch, then exits without nothing happening, make sure the Allow Scripts to Write Files and Access Network option in the AE Scripting & Expressions prefs is turned ON. 

Screen Shot 2021-09-13 at 10.53.29.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 14, 2021 Sep 14, 2021

Copy link to clipboard

Copied

I can confirm this, for the Beta version those settings fixed the issue for me (Not in the release version though). Thanks for sharing :)!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 14, 2021 Sep 14, 2021

Copy link to clipboard

Copied

Awesome!! I'll add this information to the bug.

 

Thanks,

Rameez

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

The beta works for me on BigSur 11.5.2

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

Great! Thanks for reporting, juicybiscuit

 

Best,

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

Any update on a stable release?  I'd love to use my new machines on the farm.    

 

Can't aerender in Rush...

 

Executing: aerender -project "/Volumes/..<snip>.../projects/ae/B_MSS0930_v003.aep" -comp "B_MSS0930_v003" -s 1131 -e 1135 -mp
aerender version 18.4.1x4
PROGRESS: Launching After Effects...
aerender ERROR -1701: AEGetParamPt failed at line 918

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Hi all,

 

Good news here!

This issue has been fixed in the latest official release (22.0.0). Please try it out and let us know.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Nishu... its great that you finally fixed your bug. But this is not helpful for my studio since you will not fix v18. My studio never updates software for at least 3-6 months after a major release, and never in the middle of a project. We will not be pushing out v22 until at least May when our current project wraps. I know most studios have the same policy. Please reconsider updating 18.x. Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

So as you managed to fix it for the 22.0.0 - when will the bug fixed versions for v17 and v18 be available? We can´t upgrade the OS just for a fix on AfterEffects as it would affect the whole project pipeline and other software packages.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

We are in the same boat. Adobe said they will not fix older versions. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 17, 2021 Dec 17, 2021

Copy link to clipboard

Copied

I will try to update OS but i hardly think that i need to downgrade afterwards because manything will probably not work. A Fix of 18.xxx would be very appriciated

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 24, 2021 Dec 24, 2021

Copy link to clipboard

Copied

I have Mojave 10.14.6, RenderGarden stopped working after I did the security update from Apple (macOS Mojave Security Update 2021-005 10.14.6). My Solution to this problem was to RE-INSTALL Mojave from a flash drive (reinstalled over the existing updated OS), this way all my apps and settings are still the same (nothing changed - except that now it doesn't have the Security Update), +RenderGarden working again with no problems over the network.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

LATEST

Still getting this error in 2022.4

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines