• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

After Effects 2021 (18.2.0) takes forever to quit

New Here ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

Running After Effects 2021 (18.2.0) on Windows. Program runs well. When I quit, it takes a long, long time to close out the program. Oftern I'll use Task Manager to quit. This behavious seems to have started within the last two updates. 

TOPICS
Freeze or hang , Performance , User interface or workspaces

Views

531

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

Can you please share your system info? Like OS and version, CPU, RAM, GPU vRAM, Pr version? Thanks. Also a screen grab of your issue will be helpful.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

Here is my system information:

Windows 10 Pro

Version 20H2
OS build 19042.985


Processor Intel(R) Core(TM) i7-6950X CPU @ 3.00GHz 3.00 GHz
Installed RAM 64.0 GB (63.8 GB usable)

System has 3 x GeForce GTX 1080 w 8GB vRAM

 

AE_Hang on Quit.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2022 May 24, 2022

Copy link to clipboard

Copied

I'm getting the same issue, feels like it has changed in the last couple updates. After Effects takes forever to quit.
AE v22.4
Windows 10 Pro
Version 10.0.19044 Build 19044
Z390 DESIGNARE
i9-9900K CPU @ 3.60GHz

(RAM) 64.0 GB

RTX 2070 SUPER 8GB vRAM

Studio Driver 512.96

 

Thanks in advance.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 18, 2021 Jun 18, 2021

Copy link to clipboard

Copied

I'm also having this issue. It takes forever to close. Sometimes it crashes. It definitely started in the last couple of updates.

 

Edition Windows 10 Pro
Version 20H2
Installed on ‎16/‎11/‎2020
OS build 19042.1052
Experience Windows Feature Experience Pack 120.2212.2020.0

 

After Effects v18.2.1

AMD Ryzen 9 5900X 12-Core Processor 3.70 GHz

64GB RAM

GeForce GTX 1080TI

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

Hi to everybody. I'm experiencing this issue in 18.2.1 too. My specs:

 

Windows 10 Professional 

Intel Xeon E5-2620 v4

Asus X99-M WS

GTX 1080TI

64GB INASTALLED RAM

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 08, 2021 Sep 08, 2021

Copy link to clipboard

Copied

Hi all,

 

Sorry for your issue. We can get this checked.

What's the version of GPU driver that's installed? Is it happening with the latest driver as well? Also, would you mind testing After Effects in a new user account.

Looking forward to your response.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

Long long hang time on quit here also. 


Windows 10.0.19042

AMD Ryzen 9 3950x

NVidia GeForce RTX 2070 super (2)

Driver version: 30.0.14.7168

 

I've effectively tested in a new user account, which is to say, in my main user account I deleted the two After Effects folders from User\Documents and User\AppData\Roaming\Adobe. So it was running clean, but it still hung on quit.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 14, 2022 Mar 14, 2022

Copy link to clipboard

Copied

Same issues here in the last 2 weeks. Not sure what changed but possibly a windows update.

i9-11900K

3090 / Driver 511.23

128GB

Win 10 Pro 21H2 19044.1586

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 14, 2022 Mar 14, 2022

Copy link to clipboard

Copied

What version of Ae @j.ingleby ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 14, 2022 Mar 14, 2022

Copy link to clipboard

Copied

22.2.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 15, 2022 Oct 15, 2022

Copy link to clipboard

Copied

I'm having the same issue using after effects 22.6
CPU Ryzen 5950x
GPU RTX 3090 asus rog
RAM 64GB

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

Turn off multi-frame rendering. IME that did the trick.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

LATEST

Thank you very much, it did the trick

sadly not taking advantage of multi-frame rendering.
oh well , 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines