• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

After Effects black screen then white work space

New Here ,
Feb 02, 2021 Feb 02, 2021

Copy link to clipboard

Copied

Hello, I have been having this problem with after effects it will not let me do anything. First, it will make both my computer screens go black then turn on and the after-effects screen looks like this.

hannaha58007009_0-1612299308668.png

Sometimes it will do this right when it starts up or it will open then as soon as I click anything it will do it. after it will not let me do anything. I have uninstalled it and reinstalled and restarting my computer but nothing seems to help. any advice would be greatly appreciated. 

TOPICS
Crash , Error or problem , Freeze or hang , Performance , User interface or workspaces

Views

598

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 02, 2021 Feb 02, 2021

Copy link to clipboard

Copied

What are your comp panel Preview settings. They could be Final Quality or Adaptive Resolution because the Comp Pantl Preview icon is white. You could try changing the setting to Fast Draft.

 

What are the comp settings? Is the comp background black (the default and what you should always use)? The Inside comp is selected in the timeline and it's 10 minutes long, which is a potentially insane length for an AE comp, Standard HD NTSC. What about the comp you are having problems with?

 

What version of AE? Are your GPU drivers up-to-date? Have you tried Edit/Purge/All memory and disk cache?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 14, 2023 Nov 14, 2023

Copy link to clipboard

Copied

I have the same issue on 2 different Windows machines. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 16, 2023 Nov 16, 2023

Copy link to clipboard

Copied

Hi @hannaha58007009 and @Phil24377809iqw9 

 

As the expert suggested, please share the following details so that we can diagnose the issue better:

  • What are your system specifications (CPU, GPU, RAM, OS version)?
  • Is your GPU driver updated? 
  • Does it happen with all the projects or a particular one?

We're here to help, just need more info.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2024 Feb 21, 2024

Copy link to clipboard

Copied

I have the same issue. The after effects 2024 (24.1.0) freezes for a few seconds, then the entire screen turns black, then after effects turns into a white screen (image attached).
After this happens, the Windows 11 interface also becomes partially unresponsive.

 

It's annoying because it can happen 5-10 times a day depending on how I use After Effects. To fix it, I restart Windows or log out and on. This is how after effects can work.

here is my PC specs:

the PC specs is in attachments.

Geforce driver version is 551.52 (its latest auto update. I tried an old version but the same issue)

thanks @nishu_kush @Rick Gerard 

resim_2024-02-21_105512490.pngEkran görüntüsü 2024-02-21 104354.pngEkran görüntüsü 2024-02-21 104432.pngEkran görüntüsü 2024-02-21 104526.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2024 Feb 21, 2024

Copy link to clipboard

Copied

SAME problema with me! All is up to date. I'ver even unistalled Office thinking it would be it, 'cause everytime it happend I had this almost transparent line on my screen and when I closed Word it was gone. I dont know what is happening.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 21, 2024 Feb 21, 2024

Copy link to clipboard

Copied

A lot of time, it happens because of the outdated GPU driver. Please share your GPU make and model and the version of the driver installed on your computer.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2024 Feb 21, 2024

Copy link to clipboard

Copied

Sorry! It's all in brazilian portuguese.

------------------------------------------------

Relatório de informações do Sistema NVIDIA criado em: 02/21/2024 16:54:20
Nome do sistema: MAU-PC

[Monitor]
Versão do DirectX: 12.0
Processador da GPU: NVIDIA GeForce RTX 2060
Versão do driver: 551.52
Tipo de driver: DCH
Nível de recursos do Direct3D: 12_1
Cores CUDA: 2176
Clock do núcleo: 1680 MHz
Taxa de dados da memória: 14.00 Gbps
Interface da memória: 192bits
Largura de banda da memória: 336.05 GB/s
Memória total de gráficos disponível: 28639 MB
Memória de vídeo dedicada: 12288 MB GDDR6
Memória de vídeo dedicada: 0 MB
Memória compartilhada do sistema: 16351 MB
Versão BIOS do vídeo: 90.06.6A.00.6D
IRQ: Not used
Barramento: PCI Express x16 Gen3
ID do dispositivo: 10DE 1F03 40991458
Número da peça: G161 0064

[Componentes]

nvui.dll 8.17.15.5152 NVIDIA User Experience Driver Component
nvxdplcy.dll 8.17.15.5152 NVIDIA User Experience Driver Component
nvxdbat.dll 8.17.15.5152 NVIDIA User Experience Driver Component
nvxdapix.dll 8.17.15.5152 NVIDIA User Experience Driver Component
NVCPL.DLL 8.17.15.5152 NVIDIA User Experience Driver Component
nvCplUIR.dll 8.1.940.0 NVIDIA Control Panel
nvCplUI.exe 8.1.940.0 NVIDIA Control Panel
nvViTvSR.dll 31.0.15.5152 NVIDIA Video Server
nvViTvS.dll 31.0.15.5152 NVIDIA Video Server
nvDispSR.dll 31.0.15.5152 NVIDIA Display Server
nvDispS.dll 31.0.15.5152 NVIDIA Display Server
nvLicensingS.dll 6.14.15.5152 NVIDIA Licensing Server
nvWSSR.dll 31.0.15.5152 NVIDIA Workstation Server
nvWSS.dll 31.0.15.5152 NVIDIA Workstation Server
nvDevToolSR.dll 31.0.15.5152 NVIDIA Licensing Server
nvDevToolS.dll 31.0.15.5152 NVIDIA 3D Settings Server
PhysX 09.21.0713 NVIDIA PhysX
NVCUDA64.DLL 31.0.15.5152 NVIDIA CUDA 12.4.74 driver
nvGameSR.dll 31.0.15.5152 NVIDIA 3D Settings Server
nvGameS.dll 31.0.15.5152 NVIDIA 3D Settings Server

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 22, 2024 Feb 22, 2024

Copy link to clipboard

Copied

Thanks for the details. Looks like you're using the Game Ready driver. Can you install the Studio driver and see if that brings any change? Here's the link to download: https://www.nvidia.com/Download/driverResults.aspx/218115/en-us/

If that doesn't work, Go to After Effects Preferences > Display > disable Hardware Accelerated Composition, Layer, and Footage Panels.

Let us know the outcome.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2024 Apr 10, 2024

Copy link to clipboard

Copied

LATEST

Hi, I ve had the same issue lately but i have studio driver, the newest version . Also maybe it will be some good clue, i have replaced recently some parts in my pc - processor, cooling, power supply and ram cards. Before replacement i didnt have this kind of issues with after efftects, now they occure almost once per day. I have already exchanged my new ram cards and processor with older ones and issue is still here. Below I'm leaving list of my pc components (and also which one i have updated):
GPU: NVIDIA GeForce  GTX 1660
CPU: (before AMD ryzen 53600) AMD Ryzen 9 5900X 12-Core Processor
RAM: (before: Ballistix DDR4 3200 32gb) PATRIOT Viper Steel Series DDR4 2x32GB 3600Mhz XMP2
MOTHERBOARD: MSI B450 TOMAHAWK MAX (MS-7C02)(AM4)
STORAGE:
3726GB Western Digital WDC WD40EZAZ-19SF3B0 (SATA (SSD))223GB Maxtor Z1 SSD 240GB (SATA (SSD))465GB Samsung SSD 860 EVO 500GB (SATA (SSD)) 476GB ADATA SX6000PNP (Unknown (SSD)POWER SUPPLY: (before: Bandipower ATX-650)  ENDORFY Supremo FM5 850W 80 Plus Gold
AIO: Silver Monkey X SNOWY ARGB 240 2x120 mm

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines