Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


After Effects CC 3D Camera Tracker: Use only in Composition panel error help?

New Here ,
Aug 08, 2014 Aug 08, 2014

Copy link to clipboard

Copied

Hey guys, every time I drag the effect over into my clip, it says: 3D Camera Tracker: Use only in Composition panel. I tried right clicking my clip and clicking camera tracker, and it still says it. Can someone please help me?

TOPICS
Error or problem

Views

39.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Aug 08, 2014 Aug 08, 2014
Select your clip in the project panel, right-click or choose from the file menu "create new composition from selection," then in the timeline that is created from your video clip select the video later and run the camera tracker.these are AE basics. Please start here: How to add effects, motion graphics in After Effects | Adobe After Effects CC tutorials

Likes

Translate

Translate
Adobe Community Professional ,
Aug 08, 2014 Aug 08, 2014

Copy link to clipboard

Copied

Select your clip in the project panel, right-click or choose from the file menu "create new composition from selection," then in the timeline that is created from your video clip select the video later and run the camera tracker.

these are AE basics. Please start here: How to add effects, motion graphics in After Effects | Adobe After Effects CC tutorials

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 08, 2014 Aug 08, 2014

Copy link to clipboard

Copied

Thank you so much, I never had to do that before. I'm so sorry. I am not new to After Effects.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 08, 2021 Aug 08, 2021

Copy link to clipboard

Copied

"these are AE basics"

This is a glitch in AE.

This happens frequently after splitting a clip, and trimming a clip to composition work area.

Make sure to be extra condescending next time, it really helped so much.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2020 Nov 11, 2020

Copy link to clipboard

Copied

It worked for a a second and then it happened again

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 08, 2021 Aug 08, 2021

Copy link to clipboard

Copied

LATEST

It's a common glitch.

If you've just trimmed a clip or changed your composition work area, make sure to hit the 'n' key at the end of the part of the clip you're working in. Then try again. 
I'm not sure what that Rick Gerard guy is on about, I've never had to jump through those hoops to do motion tracking before.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines