• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

After effects - Change timeline to seconds

Community Beginner ,
Mar 02, 2017 Mar 02, 2017

Copy link to clipboard

Copied

Hi,

Im just starting into After effects, while trying a few tutorials i have noticed my timeline goes 00001,00002,00003 etc, whereas the tutorials i am following timelines go 1s,2s,3s etc. How do i change mine. I know its probably a simple process but iv tried everything.

I have attached 2 pics to show what i mean incase I'm not clear.

Thanks in advance!!

http://imgur.com/a/OGyjd

Imgur: The most awesome images on the Internet

TOPICS
Error or problem

Views

175.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Mar 02, 2017 Mar 02, 2017

Hold down the Ctrl/Cmnd key and click on the time indicator in the timeline to switch the time display from Frames to Timecode.

Screen Shot 2017-03-02 at 2.32.40 PM.png

You can also set your preferences to display both time and timecode in the timeline.

Votes

Translate

Translate
Community Expert , Mar 03, 2017 Mar 03, 2017

You had your composition set to frames.

Your composition is 1000 frames long.

If you want the has marks on the time line to show up as 1s, 2s, 3,s then you need to zoom in on the timeline. Please take a minute and study the timeline UI in the help files. There are a lot of useful things that you will learn.

Votes

Translate

Translate
LEGEND ,
Mar 02, 2017 Mar 02, 2017

Copy link to clipboard

Copied

You have to make the change in the Project Settings.  Go File>Project Settings.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 02, 2017 Mar 02, 2017

Copy link to clipboard

Copied

Hi Dave, Iv tried project settings and playing around with the time display style, but the only change that seems to happen is the timeline changes to frames instead of 00001.

What settings in project settings do you suggest?

Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 02, 2017 Mar 02, 2017

Copy link to clipboard

Copied

Please upload your images to the forum directly. Imgur is blocked where I work.

I suspect, just from the description, that your comp is very, very short - shorter than you think. So, could we also see a shot of your composition settings?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 02, 2017 Mar 02, 2017

Copy link to clipboard

Copied

Hold down the Ctrl/Cmnd key and click on the time indicator in the timeline to switch the time display from Frames to Timecode.

Screen Shot 2017-03-02 at 2.32.40 PM.png

You can also set your preferences to display both time and timecode in the timeline.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 03, 2017 Mar 03, 2017

Copy link to clipboard

Copied

HI Rick, thanks for responding. I have tried that, it will switch to frames then it will switch back to 0001. it still won't allow me to have the time 1s,2s,3s etc.

Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 03, 2017 Mar 03, 2017

Copy link to clipboard

Copied

How you tryed Restore standard view to defualt?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 03, 2017 Mar 03, 2017

Copy link to clipboard

Copied

CTRL-ALT-SHIFT when after effects started up solved the problem.

Thanks for your help, much appreciated!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 03, 2017 Mar 03, 2017

Copy link to clipboard

Copied

You had your composition set to frames.

Your composition is 1000 frames long.

If you want the has marks on the time line to show up as 1s, 2s, 3,s then you need to zoom in on the timeline. Please take a minute and study the timeline UI in the help files. There are a lot of useful things that you will learn.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2017 Jun 14, 2017

Copy link to clipboard

Copied

I still can't figure this out. I zoom in on the timeline only to see the same scale markers 01f, etc.

Not sure I want to reboot and hold down command option shift (is that the Mac equivalent?)

I haven't tried restore standard view because I'm not sure the F isn't standard view.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 14, 2017 Jun 14, 2017

Copy link to clipboard

Copied

Can we see a screenshot of your interface?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

Thank you
It is working!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 14, 2023 Aug 14, 2023

Copy link to clipboard

Copied

andrander_0-1692079456883.png

I get that piece of crap on the right. Stupid adobe can't make ANYTHING right

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 03, 2017 Mar 03, 2017

Copy link to clipboard

Copied

Thanks Szalam, i have attached the pic of my timeline, my project settings and composition settings. Hopefully this helps!Screen Shot 2017-03-03 at 10.03.53.pngScreen Shot 2017-03-03 at 10.04.11.png

milliseconds screenshot.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2018 Jun 19, 2018

Copy link to clipboard

Copied

Hi! I just had the same problem and none of the answers helped me, so I started to explore AE, and what helped me solve everything was going to "File",  "Project settings (Ctrl+Alt+Shft+K)" then on "Time display style" and clicking "TimeCode" Hope this helps!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 11, 2018 Aug 11, 2018

Copy link to clipboard

Copied

Thank you SofiVirula!!!!!  This was my problem...now solved!!! thanks so much.  I had "frames" selected, although it used to be seconds and I don't know how it got changed as I had never been in project settings before!  Thanks again!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 13, 2018 Aug 13, 2018

Copy link to clipboard

Copied

You can change the time display by CMD+clicking on Mac or Ctrl+Clicking on PC on the timecode display. It'll change between the various options without you going into the project settings. Very handy feature and I use it a lot, but if someone hits it accidentally, it can get confusing fast!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 04, 2020 Feb 04, 2020

Copy link to clipboard

Copied

Not if the file is already displaying frames, the only two options are two different notations for the amount of frames.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 12, 2022 Aug 12, 2022

Copy link to clipboard

Copied

Hello i still problem, i change in second mold in timeline, but still see frames after max zoom. I try everything but stil don`t work. 

Krum5C77_0-1660308496979.png

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 12, 2022 Aug 12, 2022

Copy link to clipboard

Copied

Krum5C77, your entire comp is only one second long. That is why you only see frames. Open the composition settings and change the composition length to 5 or 10 seconds, and you will see frames and seconds if the Timeline is set to display Timecode.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2024 Jan 02, 2024

Copy link to clipboard

Copied

LATEST

i tried that it didnt work..

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 18, 2018 May 18, 2018

Copy link to clipboard

Copied

I am having the same issues, I have followed all the advice in the previous posts to change it to seconds but it is not working for me. I have un installed and re installed after effects, reset my preferences and still, it shows up in frames, any ideas? there is also something else that is strange I create a 10 second composition but when I scroll to the end it stops at 09:30 and won't go to the full 10:00 second mark. if I force it by typing it in in the timeline the composition disappears.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 18, 2018 May 18, 2018

Copy link to clipboard

Copied

Well, that's weird.

I'll guess your footage is 29.97 or 30 fps.  It should have ended at 09:29!  Because video starts at frame ZERO.  Just as 0-9 are ten digits, 00:00 - 09:29 is ten seconds.  So scrutinize your stuff and figure out what you did wrong.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 18, 2018 May 18, 2018

Copy link to clipboard

Copied

I was using 30 Fps for the project I am trying to do (it's a basic tutorial). I am not sure what I could have changed to cause the issue I reset all preferences to default and reinstalled after effects but I still have the same issues. Thank you for the info though, I now understand why it ends at 9:30 and not 10:00 I am just getting started in after effects.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 18, 2018 May 18, 2018

Copy link to clipboard

Copied

If your composition is 24 fps and your comp length is 9:30 then the last frame starts at 9:23. The length of the comp is 9:30 but the last frame starts at 9:23. Newbies always think their comp is one frame short when they go to the last frame, but it isn't. The CTI always starts at the beginning of the last frame. If your comp was 1 fps and 10 seconds long then the last frame would start at 9 seconds and end at 10. Park the CTI at the start of the last frame and the time would read 9 seconds. Move the CTI to the next frame and the comp would be over and the time would be 10 seconds. There's nothing wrong with AE, there's just something wrong with the way you are looking at the timeline.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines