• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

After Effects error: Ray-trace 3D ( 5070 :: 0 )

Explorer ,
May 08, 2012 May 08, 2012

Copy link to clipboard

Copied

I am trying to create extruded vector shapes in AE CS6 and get the below error after clicking on the enable 3D toggle for the layer.

After Effects error: Ray-trace 3D: Out of paged mapped memory for ray tracer.

( 5070 :: 0 )

Any thoughts on how to solve this?

Views

186.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Dec 14, 2013 Dec 14, 2013

The After Effects CC (12.2) update and After Effects CS6 (11.0.4) update include fixes and changes regarding the OptiX library for the ray-traced 3D renderer that make VRAM handling better, prevent crashes, and otherwise improve the experience in this area.

Let us know how it's working for you after you've installed the updates.

Votes

Translate

Translate
replies 294 Replies 294
Mar 19, 2013 Mar 19, 2013

Copy link to clipboard

Copied

Install the update. Choose Help > Updates.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2013 Mar 19, 2013

Copy link to clipboard

Copied

I have AE CS6 11.02 on mbp retina 15 Nvidia 650M 1GB, OSX 10.8.3, Cuda 5.0.45 and gpu raytracing not work. AE display only bounding box for object.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Apr 10, 2013 Apr 10, 2013

Copy link to clipboard

Copied

Vink3d

I have exactly the problem on the same model of MacBook Pro, with all the updates installed.  I have a lot of ray traced content that I created last year.  Now I can't render it.  It's really frustrating...

Did you figure out  how to fix this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2013 Apr 10, 2013

Copy link to clipboard

Copied

An update to the latest verion (11.0.2) sorted me out.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2013 May 05, 2013

Copy link to clipboard

Copied

Still haven't found a solution here that helps me with this issue; All software & cards are up to date.

No idea what else to do? Perhaps switch from my GPU and use my CPU for now - infintely slower but at least it works?

Help?

Things I have done on my iMAC:

• Updated to After Effects 11.0.2.11

- software update

• Updated apple OS to OS X 10.8.3 (12D78)

- software update

• Updated Nvidia CUDA driver to 5.0.58

- https://forums.geforce.com/default/topic/534924/cuda-update-for-mac-os-x-10-8-3/?offset=19

• Added my Graphics card (NVIDIA GeForce GT 650M 512 MB) to the raytracer_supported_cards.txt

- http://aftereffectstutorials.blog.com/2013/01/07/15-after-effects-gpu-unlock-hack/

My details:

iMAC 21.5 inch Late 2012

Processor  3.1 GHz Intel Core i7

Memory  16 GB 1600 MHz DDR3

Graphics  NVIDIA GeForce GT 650M 512 MB

Software  OS X 10.8.3 (12D78)

In addition I'm running dual displays, with a DELL E248WFP

AE Card info;

Fast Draft:Available
Texture Memory:200.00 MB
Ray-tracing:GPU

OpenGL

Vendor:NVIDIA Corporation
Device:NVIDIA GeForce GT 650M OpenGL Engine
Version:2.1 NVIDIA-8.10.44 304.10.65f03
Total Memory:512.00 MB
Shader Model:-

CUDA

Driver Version:5.0
Devices:1 (GeForce GT 650M)
Current Usable Memory:133.00 MB (at application launch)
Maximum Usable Memory:511.00 MB

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2013 May 20, 2013

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jun 11, 2013 Jun 11, 2013

Copy link to clipboard

Copied

Too quick...

The CUDA 5.0.59 update actually didn't fix my problem.  I am also up to date on Adobe, and Apple components.

It still only works in wire frame and Fast Draft mode.  The renderer doesn't work.  So I am still stuck with a lot of content that used to work that I can't use.

Any suggestions?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 19, 2013 Mar 19, 2013

Copy link to clipboard

Copied

I'm on AE 11.0.2, Mac OS 10.7.5 and a ATI HD Radeon 5870 card. Still getting the "good old" error message. Any tips how to tackle this?

Bildschirmfoto 2013-03-19 um 20.54.05.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 20, 2013 Mar 20, 2013

Copy link to clipboard

Copied

Screen shot 2013-03-20 at 9.31.18 AM.png

Because this is a "paging" memory error, I would try to enlarge my disk cache on your hard drive.

I would shut down all other applications and go to Preferences/Media and Disk Cache and FIRST enable disk caching and secondly give yourself 20 gigs to allow your hard drive to participate more fully in this memory intensive operation.  (I give myself 27 gigs because that's the way the complex tradeoffs work best for me).

Then I would consider purchasing more RAM so that your hard drive was less heavily utilized during rendering, which slows that process down.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 20, 2013 Mar 20, 2013

Copy link to clipboard

Copied

Hi Matt,

I had Disk Cache activated...just changed it to 50 GB and a fast SSD drive. But the error keeps the same.

I got 32 GB of RAM in my Mac Pro...should be enough I think.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 21, 2013 Mar 21, 2013

Copy link to clipboard

Copied

Hi The Ice Age,

Because your error message describes a "paging" memory error, disk caching remains my first level of analysis.

I would recommend clearing all the existing disk cache by clicking on the "Empty Disk Cache" button on the top portion of "Preferences/Media & Disk Cache"and I recommend doing so regularly.

The disk cache is an ideal environment for cross-linking of files to occur, which can produce an array of bad outcomes.

Matt

Screen shot 2013-03-21 at 8.27.58 AM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 21, 2013 Mar 21, 2013

Copy link to clipboard

Copied

Unfortunately I did this in the first place...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 25, 2013 May 25, 2013

Copy link to clipboard

Copied

3D Ray Tracing Error 5070::0 Out Of Paged Memory  SOLVED (in my situation on a Mac Pro 10.8.3)

I started experiencing this issue when enabling the Ray Tracing Engine in AE CS 6, as soon as I turn it on.
I am working on a ATI Radeon 5870  standard apple card.

Just before experiencing this error I had tested a CUDA card and therefore had installed the latest CUDA drivers.

But I had not removed the Nvidia CUDA drivers after reinstalling the ATI card.

Well guess what, as soon as I removed the CUDA drivers, my error 5070::0 Out Of Paged Memory was gone

If you need to remove CUDA drivers, here are the files to remove:

If you have installed CUDA, only to find it doesn't work, you may want to remove the software. There is no "uninstall" routine from Nvidia, but they kindly gave me the list of things to remove: Note that these instructions refer to the HDD:System/Library directory, and the HDD:Library directory, but you will find them all: (where HDD = name of your system disk)

Delete the following:

/System/Library/Extensions/CUDA.kext

/Library/Frameworks/CUDA.framework

/Library/LaunchAgents/com.nvidia.CUDASoftwareUpdate.plist

/Library/PreferencePanes/CUDA/Preferences.prefPane

/System/Library/StartupItems/CUDA/

If you installed the tookits and samples, delete the following also:

/Developer/NVIDIA/CUDA-5.0

/usr/local/cuda

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jun 11, 2013 Jun 11, 2013

Copy link to clipboard

Copied

Solved the problem for me.  Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2013 Jun 28, 2013

Copy link to clipboard

Copied

Lower your GPU memory clock speeds a little.....eg: 1025 MHz down to 950 mhz

This SOLVED all my problems!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Oct 11, 2013 Oct 11, 2013

Copy link to clipboard

Copied

We have determined that a very common cause of this error is having CUDA drivers installed on a computer that doesn't have CUDA (i.e., Nvidia) hardware. It seems that some people have installed CUDA drivers for ATI/AMD hardware, even though ATI/AMD hardware doesn't have CUDA capabilities at all. It is this conflict that is causing the crash and/or error.

So, if you have an ATI/AMD GPU, do not install CUDA driver software. If you have done so, uninstall the CUDA driver software.

The CUDA files are in these locations:

/System/Library/Extensions/CUDA.kext

/Library/Frameworks/CUDA.framework

/Library/LaunchAgents/com.nvidia.CUDASoftwareUpdate.plist

/Library/PreferencePanes/CUDA/Preferences.prefPane

/System/Library/StartupItems/CUDA/

/usr/local/cuda

Get rid of those if you don't have the appropriate hardware for using CUDA.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 17, 2013 Oct 17, 2013

Copy link to clipboard

Copied

I have the same problem but I have one question.

If I have this chipset

AMD Radeon HD 6750M

I have CUDA drivers installed.

Am I able to use Ray-Traced 3D feature with my graphic card?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 17, 2013 Oct 17, 2013

Copy link to clipboard

Copied

CUDA is an NVIDIA technology and it only works with NVIDIA cards. Installing CUDA drivers when you have an AMD card is only going to cause you problems. If I recall correctly, there was a thread about this exact situation causing a crash the other day.

Edit: in case anyone didn't get it, the thread I mentioned is actually this very same thread. In fact, the answer to the question you just asked is the post that's marked "Correct" RIGHT AT THE TOP OF THIS THREAD

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Oct 17, 2013 Oct 17, 2013

Copy link to clipboard

Copied

> If I have this chipset

AMD Radeon HD 6750M

I have CUDA drivers installed.

Am I able to use Ray-Traced 3D feature with my graphic card?

No.

Uninstall CUDA drivers if you don't have an Nvidia card. Having these drivers (which are for Nvidia CUDA cards) installed on a system that doesn't have that hardware is the cause of severe problems.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 17, 2013 Oct 17, 2013

Copy link to clipboard

Copied

You'll note that Todd said that previously in this thread - in fact, it's sitting up top as the CORRECT answer to the original poster's problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 17, 2013 Oct 17, 2013

Copy link to clipboard

Copied

I should phrase my question better.

With my card and correct drivers for my card (AMD Radeon HD 6750M), am I able to use Ray-Traced 3D?

Thx

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Oct 17, 2013 Oct 17, 2013

Copy link to clipboard

Copied

> With my card and correct drivers for my card (AMD Radeon HD 6750M), am I able to use Ray-Traced 3D?

Not with GPU acceleration. Just on the CPU, which is very slow.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 17, 2013 Oct 17, 2013

Copy link to clipboard

Copied

so what are my options besides buying a newer MacBook Pro?

(mine is 15'' late 2011)

any external solutions for mac?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2013 Oct 17, 2013

Copy link to clipboard

Copied

Well, the obivous answer is just use Cinema 4D lite that is bundled with AE. Vastly superior to the built-in raytracer and integrates nicely.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Oct 17, 2013 Oct 17, 2013

Copy link to clipboard

Copied

I agree with Tavis.

The ray-traced 3D renderer added in After Effects CS6 (11.0) has very limited usefulness, and the Cinema 4D integration that we added in After Effects CC (12.0) is much more full-featured.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines