• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

After Effects error: Ray-trace 3D ( 5070 :: 0 )

Explorer ,
May 08, 2012 May 08, 2012

Copy link to clipboard

Copied

I am trying to create extruded vector shapes in AE CS6 and get the below error after clicking on the enable 3D toggle for the layer.

After Effects error: Ray-trace 3D: Out of paged mapped memory for ray tracer.

( 5070 :: 0 )

Any thoughts on how to solve this?

Views

186.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Dec 14, 2013 Dec 14, 2013

The After Effects CC (12.2) update and After Effects CS6 (11.0.4) update include fixes and changes regarding the OptiX library for the ray-traced 3D renderer that make VRAM handling better, prevent crashes, and otherwise improve the experience in this area.

Let us know how it's working for you after you've installed the updates.

Votes

Translate

Translate
replies 294 Replies 294
New Here ,
May 10, 2012 May 10, 2012

Copy link to clipboard

Copied

No problems using a gtx 470 for fast previews on windows 7, but of course does not support hardware-based raytracing...

On the mac side, there seems to be no software-only support at all if after effects doesn't like your graphics card.  This needs to be fixed...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2012 May 10, 2012

Copy link to clipboard

Copied

i have the same problem in my two Macs.

In MBP 15.4 mid 2011 and ATI with 256 VRAM + iMac 2010 with ATI 512 MB  (8 GB RAM both machines - Lion OSX )

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 10, 2012 May 10, 2012

Copy link to clipboard

Copied

Hi Folks,

Chris from Adobe here.

@Adamdanielpalmer "On the mac side, there seems to be no software-only support at all if after effects doesn't like your graphics card.  This needs to be fixed..."

That's not an accurate statement. There are plenty of people (even on this thread) where After Effects detects the incompatible GPU and uses CPU correctly. But clearly it's not working correctly 100% of the time.

There is some common thing between all your machines that is causing this to fail. One of my engineers spent all day yesterday trying to reproduce this issue, but things were always going to CPU correctly.

So sorry, no resolution yet as to what is happening.

Just a wild guess in the dark, are the failing machines possibly upgraded in place from 10.6 -> 10.7?

--chris

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2012 May 10, 2012

Copy link to clipboard

Copied

My MBP (Which does work) is gaurenteed a fresh Lion install - Shipped with it.

I'm 95% sure my Mac Pro (Does not work) was a Lion only install using the method of extracting the .dmg image and transferring onto a DVD out of the App Store Package file.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2012 May 10, 2012

Copy link to clipboard

Copied

Please pardon my frustration...with a new OS about every year I can't imagine how difficult it is to keep software in sync with Apple.

Yes, We just upgraded from 10.6 to 10.7 a couple days ago...

Any other information I can provide?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2012 May 10, 2012

Copy link to clipboard

Copied

cinema_displays.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2012 May 10, 2012

Copy link to clipboard

Copied

Most of us  use Lion now (10.7) ... can you (adobe) try to reproduse the errors in a modern machine with Lion ?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2012 May 10, 2012

Copy link to clipboard

Copied

So that would come from mac OsX?

Should I format my Imac and make a fresh install ? Hoping it would work...coz it's a lot of time !!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2012 May 10, 2012

Copy link to clipboard

Copied

My MBP and Imac had been updated from 10.6 to 10.7 and only my MBP works now...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2012 May 10, 2012

Copy link to clipboard

Copied

can you please tell me , what exactly MBP do you have (especially graphics card and memory of this card) ?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2012 May 10, 2012

Copy link to clipboard

Copied

Same here, MBP is working fine, while iMac has the problem. I gave the specs of these machines above. Both has been updated from 10.6 to 10.7, so I don't think update process could be the source of our trouble. Adobe, any luck?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2012 May 10, 2012

Copy link to clipboard

Copied

very strange... you MBP is older than mine.

And they both have 256 VRAM ....

What is the problem then ?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 11, 2012 May 11, 2012

Copy link to clipboard

Copied

Mac people,

NVIDIA posted a Quadro FX4800 driver update for 10.7.4: http://www.nvidia.com/object/macosx-270.00.00f06-driver.html. I seem to run into glitches like this if I do an OS update too quickly for NVIDIA.

Ric

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2012 May 14, 2012

Copy link to clipboard

Copied

Same issue here.

Getting an error on opening After Effects CS6.

After Effects error: Ray-traced 3D: Initial Shader compile failed ( 5070 :: 0 )

When it opens and I try to set the comp to raytrace mode it's not ecen an option, just classic 3D.


Specs copied from AE GPU info below, running on a Mac Pro (3,1) running Lion 10.7.4. This is supposed to be a support card I'e got, yet it doesn't work and it does work on my Macbook Pro, puzzling.

I've updated to the latest Nvidia and CUDA drivers since too and still no success

Fast Draft:Available
Texture Memory:768.00 MB
Ray-tracing:GPU

OpenGL

Vendor:NVIDIA Corporation
Device:NVIDIA GeForce GTX 285 OpenGL Engine
Version:2.1 NVIDIA-7.18.18
Total Memory:1.00 GB
Shader Model:-

CUDA

Driver Version:4.2
Devices:1 (GeForce GTX 285)
Current Usable Memory:567.00 MB (at application launch)
Maximum Usable Memory:1023.00 MB

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 14, 2012 May 14, 2012

Copy link to clipboard

Copied

I'm having the same issue and I think I can help pinpoint what's wrong.

I'm running at 15" Macbook Pro with 8 GB of RAM and the 6750M Radeon ATI graphics card and 2.2 GHZ Intel i7 Processor.

I originally downloaded CS6 on Mac OS 10.6.X.   I then purchased Lion 10.7.4, which is what I'm now running.

I tested the ray-traced renderer before I upgraded and it worked fine. After the upgrade, I started getting this error.

That's my guess as to what's going wrong. Any fixes??

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2012 May 14, 2012

Copy link to clipboard

Copied

I'm thinking it's probably a 10.7.4 thing as well, i think that's what most of us with problems are using (though there seems to be a couple of windows users as well). Especially considering it just came out last week. Hopefully Adobe/Apple/Nvidia/Whoever can come up with a fix soon as the issue disables a pretty major feature of the upgrade....

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
May 14, 2012 May 14, 2012

Copy link to clipboard

Copied

+2

At our office we have 2x 27" iMac 3.4GHz 16GB RAM with AMD Radeon HD 6970M 2048 MB running Mac OS X 10.7.4 and "extrude" isn't even an option when doing 3D. Seems like a hugh #fail. Please fix.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 14, 2012 May 14, 2012

Copy link to clipboard

Copied

marcfolio wrote:

> At our office we have 2x 27" iMac 3.4GHz 16GB RAM with AMD Radeon HD 6970M 2048 MB running Mac OS X 10.7.4 and "extrude" isn't even an option when doing 3D. Seems like a hugh #fail. Please fix.

marcfolio,

Your issue seems very different from that of others on this thread, who are getting a specific error message. Please start a new thread with you issue. See this video for how extrusion works, to make sure that you are trying the right things:

http://www.video2brain.com/en/lessons/extruding-3d-text-and-shapes-and-modifying-geometry-options

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 14, 2012 May 14, 2012

Copy link to clipboard

Copied

To everyone on this thread who is reporting getting the (5070 :: 0) error:

It appears that this error message is occurring when the CPU-based ray-traced 3D renderer is being initialized. After Effects appears to not be correctly making the transition from attempting to use the GPU-accelerated ray-traced 3D renderer to using the CPU-based renderer. This initialization failure may depend on certain specific combinations of operating system, CPU, and GPU drivers.

If you're still getting this error, please respond to this message answering the following questions (even if you've given some or all of this information above):

- What operating system are you using?

- Did you upgrade your operating system from a previous version? If so, which one?

- What is the model of your CPU?

- What is the model of your GPU?

- What is the version number of your graphics driver? If you have an Nvidia card, what is the version of your CUDA driver?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2012 May 14, 2012

Copy link to clipboard

Copied

- What operating system are you using?

Mac OS 10.7.4

- Did you upgrade your operating system from a previous version? If so, which one?

Yes, upgraded last week, from Mac OS 10.7.3

- What is the model of your CPU?

2 x 2.8 GHz Quad-Core Intel Xeon

- What is the model of your GPU?

Nvidia Qaudro FX 4800 for Mac

- What is the version number of your graphics driver? If you have an Nvidia card, what is the version of your CUDA driver?

Nvidia Drivers: 270.00.00f06 

Cuda Drivers:  4.2.7

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 14, 2012 May 14, 2012

Copy link to clipboard

Copied

Mac OS 10.7.4

Yes, upgraded from 10.6.8

2.2 GHz Intel Core i7 (4 cores)

AMD Radeon HD 6750M

gMux Version: 1.9.23

EFI Driver Version: 01.00.573

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2012 May 14, 2012

Copy link to clipboard

Copied

- What operating system are you using?

Mac OSX 10.7.4

- Did you upgrade your operating system from a previous version? If so, which one?

Yes. From 10.6.something or other a couple weeks ago.

- What is the model of your CPU?

2 x 2.66 GHz Dual Core Intel Xeon

- What is the model of your GPU?

ATI Radeon HD 5770

- What is the version number of your graphics driver? If you have an Nvidia card, what is the version of your CUDA driver?

2.1 ATI-7.18.11

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2012 May 14, 2012

Copy link to clipboard

Copied

I'm on Windows 7 and I uninstalled and reinstalled my Nvidia drivers, and reboot and now it seems to be working.

Fast Draft:Available
Texture Memory:398.00 MB
Ray-tracing:GPU

OpenGL

Vendor:NVIDIA Corporation
Device:GeForce GTX 285/PCIe/SSE2
Version:3.0.0
Total Memory:997.00 MB
Shader Model:4.0 or later

CUDA

Driver Version:4.2
Devices:1 (GeForce GTX 285)
Current Usable Memory:875.00 MB (at application launch)
Maximum Usable Memory:1.00 GB

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2012 May 14, 2012

Copy link to clipboard

Copied

- What operating system are you using?

Mac OS 10.7.4

- Did you upgrade your operating system from a previous version? If so, which one?

Yes, upgraded last week, from Mac OS 10.7.3

- What is the model of your CPU?

Quad Core 2.5 GHz Intel "Core i5" I5-2400S (Sandy Bridge)

- What is the model of your GPU?

MD Radeon HD 6750M, with 512 MB of dedicated GDDR5 memory

- What is the version number of your graphics driver? If you have an Nvidia card, what is the version of your CUDA driver?

gMux Version: 1.9.23

EFI Driver Version: 01.00.573

Hi Todd, what do you mean by "if you're still getting this error"? I mean, error is present and it won't go away until you people get rid of it. Are we going to see some sort of solution anytime soon?

Regards,

Nesha

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 15, 2012 May 15, 2012

Copy link to clipboard

Copied

> what do you mean by "if you're still getting this error"?

Some people only got the error once, and then it stopped.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines