• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

After Effects error: zero denominator in ratio addition 17::16

Community Beginner ,
Aug 01, 2017 Aug 01, 2017

Copy link to clipboard

Copied

I'm still a noob when it comes to After Effects, and I have looked everywhere on how to fix this issue. My last resort was asking on here. I don't know what information is needed to figure out the problem, so I'll explain what I can. I have windows 10. This stupid error only started popping up since yesterday, when I tried going onto graph editor to view the speed graph. On both the value and speed graph, the keyframes weren't visible. The one time they were, I only managed to modify one before After Effects crashed. I tried again a few more times, and got the same result. This isn't a problem with importing a composition, just editing the graph. Restarting or uninstalling and reinstalling has not helped. Has anyone else experienced this error? Because for some reason there's no trace of it, where I've looked. This is really frustrating and I want to fix it soon. Please help! Here's a screenshot of the popup I get:

Views

71.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Sep 11, 2017 Sep 11, 2017

Hi sagesb,

Did you do as recommended and transcode your file? You can do so in Media Encoder. Here's some basic steps: [Removed by moderator]

 

Let us know if you have questions.

 

Thanks,

Kevin

Votes

Translate

Translate
New Here , Aug 11, 2023 Aug 11, 2023

I was having the same problem and I fixed it! in the comp settings > 3D renderer, you have to select "Classic 3D" as shown in the image. That's the only way I found to make it work. Try it! 🙂Screen Shot 2023-08-11 at 21.50.38.png

Votes

Translate

Translate

correct answers 1 Pinned Reply

Adobe Employee , Aug 17, 2023 Aug 17, 2023

Check out this new thread on the topic for the latest updates.

 

Thanks,

Nishu

Votes

Translate

Translate
LEGEND ,
Aug 02, 2017 Aug 02, 2017

Copy link to clipboard

Copied

This error can have al lsorts of causes and without better info nobody can really tell you where it is coming from. It's an internal math error, obviously, and can affect anything from decoding the footage to specific functions and effects. Based on your screenshot the only thing thatr comes to mind is trying to re-encode/ transcode your source file in case its streams are damaged. this may avoid the issue then...

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 15, 2017 Aug 15, 2017

Copy link to clipboard

Copied

Hi SageSB,

Sorry for this issue. Did you ever find a solution? Please let us know if you have or if you still need help.

Thanks,

Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 17, 2017 Aug 17, 2017

Copy link to clipboard

Copied

No, unfortunately not. The other day it was working just fine, but I tried again today and the same issue occurred. I just do this for a hobby and have had no training, so I don't know how to re-code/transcode a source file like the other user suggested. Do you know how I can fix this? Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 11, 2017 Sep 11, 2017

Copy link to clipboard

Copied

Hi sagesb,

Did you do as recommended and transcode your file? You can do so in Media Encoder. Here's some basic steps: [Removed by moderator]

 

Let us know if you have questions.

 

Thanks,

Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 16, 2017 Sep 16, 2017

Copy link to clipboard

Copied

YES! Thank you so much it's working just fine now.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 02, 2017 Sep 02, 2017

Copy link to clipboard

Copied

I'd really appreciate it if I got some help, I've also been getting a (27::15) error and it's really frustrating, sometimes AE will crash. I don't want to be paying for a software with some features unaccessible .

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 04, 2017 Sep 04, 2017

Copy link to clipboard

Copied

Aghhh! I have the same problem as well.. Whenever Im using the graph editor, it always says (17::16) error blah blah and crashes.. Its very annoying and I still haven't found a solution....

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 16, 2017 Sep 16, 2017

Copy link to clipboard

Copied

The last two posters, Sagesb17 and aerinp2268496, have provided precisely ZERO information to help with a diagnosis.  They're just whining.  So based on the wealth of informa...

After Effects doesn't like you any more.  You dd something to make it angry.  You have to atone.  I suggest buying it flowers and taking it out to a really nice restaurant for a fine candlelight dinner.

Hey, it's just as good a recommendation as anything else.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

but the which is provided is not opening!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Aug 18, 2023 Aug 18, 2023

Copy link to clipboard

Copied

thanks Kevin ! this solved this one for me, too

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 11, 2023 Aug 11, 2023

Copy link to clipboard

Copied

I was having the same problem and I fixed it! in the comp settings > 3D renderer, you have to select "Classic 3D" as shown in the image. That's the only way I found to make it work. Try it! 🙂Screen Shot 2023-08-11 at 21.50.38.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 13, 2023 Aug 13, 2023

Copy link to clipboard

Copied

That does the trick. Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 14, 2023 Aug 14, 2023

Copy link to clipboard

Copied

It worked for me as well! It seems to be a bug in the new version 23.6

Adobe please fix it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 14, 2023 Aug 14, 2023

Copy link to clipboard

Copied

Thank you so much! This worked for me too - I spent forever altering settings based on various forums but this is the only thing that worked. You're a life saver, friend!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 15, 2023 Aug 15, 2023

Copy link to clipboard

Copied

thankyou!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 15, 2023 Aug 15, 2023

Copy link to clipboard

Copied

Worked. For some reason when I dragged a video to the Comp icon to create a new comp with the video settings, the renderer was set to Cinema 4D, and that was what caused the error. Changing to Classic 3D fixed it. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 17, 2023 Aug 17, 2023

Copy link to clipboard

Copied

Oh that's a wild one. I must have accidentally changed my default 3D renderer to Cinema 4D. I didn't expect this to be the fix at all since it started happening in a brand new project (I don't even know the last time I'd have turned the Cinema 4D renderer on in any project, since I just do my 3D work diretly in C4D). Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2023 Aug 18, 2023

Copy link to clipboard

Copied

This Work For Me. Thank So Much

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 22, 2023 Aug 22, 2023

Copy link to clipboard

Copied

Thanks Milena! You have saved me a lot of pain with sharing this!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2023 Sep 03, 2023

Copy link to clipboard

Copied

thank you!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 24, 2023 Sep 24, 2023

Copy link to clipboard

Copied

Yei!!! It also works for me! Thanks! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2023 Nov 09, 2023

Copy link to clipboard

Copied

LATEST

It worked! Thank you! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 17, 2023 Aug 17, 2023

Copy link to clipboard

Copied

Check out this new thread on the topic for the latest updates.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2023 Aug 18, 2023

Copy link to clipboard

Copied

I got this error after updating to v23.6.
I tried changing the settings as recommended here and while it didn't pop-up as frequently, still kept happenning.
I've rolled-back to v23.5 and so far everything is OK, no pop-ups.

* MacOS 13.4.1

* Apple M1 Max

* 32GB RAM 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines