Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


After Effects v18.0.1 (2021) shows a green screen when importing a video

Community Beginner ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

Greetings,

I'm having a hard time to understand why the same After FX composition has a green screen when I open it in After Effects v18.0.1 (2021 - the latest) while in v17.7 (2020) it shows ok (the video imported actually shows the motion). Why does the latest version gives me problems such as this, and I have to work on previous versions like v17.7? In both versions, the audio of the video (mp4) runs ok, but the image on v18.0.1 is just a still motionless green screen, no motion video is visible. Any idea why this may be happening?

Even when I try to start a project from scratch, when I import a video (mp4) to the project, in V18.0.1, it immediately shows it with a still green screen, even before I transfer it to the composition. This does not happen with version 17.7 (2020), the import of the video runs ok, it shows the video well. Can anybody help here? Prinstscreens attatched, of the same project in both AfterFX versions.

Thank you very much!

TOPICS
Error or problem

Views

118

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Apr 07, 2021 Apr 07, 2021
This is a workaround provided by Adobe at this time: Go to Preferences > Import Deselect "Enable hardware-accelerated decoding" under Video Footage Then go to Preferences > Media & Disk Cache Click "Empty Disk Cache" and "Clean Database & Cache" Relaunch After Effects and import the files again

Likes

Translate

Translate
Adobe Community Professional ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

This is a workaround provided by Adobe at this time:

 

  • Go to Preferences > Import
  • Deselect "Enable hardware-accelerated decoding" under Video Footage
  • Then go to Preferences > Media & Disk Cache
  • Click "Empty Disk Cache" and "Clean Database & Cache"
  • Relaunch After Effects and import the files again

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

LATEST

Thank you Jose Panadero! The information you gave solved this issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines