Can't open After Effects due to the following message: 'photoshop library operation failed...'

New Here ,
Mar 12, 2020 Mar 12, 2020

Copy link to clipboard

Copied

Hey guys, can't open my After Effects project. I imported some PSD files into After Effects and now I can't get into project when I re-open project.

 

After Effects (2020) 

V17.0.4

iMac - Catalina 10.15.3

Photoshop version 21.1.0

 

Getting the below message when opening my AE file.

 

'The photoshop library operation failed because the file is not compatible with this version of Photoshop.'

 

Screen Shot 2020-03-13 at 9.39.33 am.pngScreen Shot 2020-03-13 at 9.39.39 am.png

 

Anyone had a similiar experience with the latest update???

Cheers

Views

9.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , May 20, 2020 May 20, 2020

I think I've solved the problem, apparently the PS temp files can be pretty big, so if you add another drive to the PS scratch disk it may work, I can now successfully open my AE files!

Photoshop > Preferences > Scratch Disks

Likes

Translate

Translate
Adobe Employee ,
Mar 19, 2020 Mar 19, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out.

Have you tried creating a new project and importing your existing one in it? Did it help? Are you having this issue with all the After Effects projects which contain a PSD?

Let us know.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2020 May 19, 2020

Copy link to clipboard

Copied

Any updates on this? I'm having the same problem, I can't access any of my recent AE files, any helped would be really appreciated!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 17, 2022 Feb 17, 2022

Copy link to clipboard

Copied

thanks

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2020 May 20, 2020

Copy link to clipboard

Copied

I think I've solved the problem, apparently the PS temp files can be pretty big, so if you add another drive to the PS scratch disk it may work, I can now successfully open my AE files!

Photoshop > Preferences > Scratch Disks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 09, 2022 Jun 09, 2022

Copy link to clipboard

Copied

Thanks – how do you actually do this? I'm not seeing an option to add or change scratch disks but maybe I'm doing something wrong! Ty!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2022 Jul 07, 2022

Copy link to clipboard

Copied

LATEST

I see that you have only one disk, so there is no option for you to add. I have 2 SSD on my computer, so I just got the check mark on the second one and that worked. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2022 Jul 07, 2022

Copy link to clipboard

Copied

Yes, this worked, thank you so much!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

Omg it was that easy I cant believe I spent all this time trying to find out what was going on. 

Open After Effects >  Edit > Purge > All Memory & Disk Cache

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

For Me it was a buggy font that I installed (caveat)

Once I uninstalled the fonts everything worked 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines