• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Can't See Motion Paths??

Guest
May 21, 2011 May 21, 2011

Copy link to clipboard

Copied

Motion Paths won't display. I'm using the latest updates for AE CS5 and nVidia. Motion Paths have never been visible in AE CS5 all the way back to nVidia driver version 178.x, in fact. What to do?

TOPICS
Error or problem

Views

69.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Participant , May 23, 2011 May 23, 2011

For seeing a motion path of a point effect, double clic on the layer to open the layer window. This kind of  motion path does not appear in the composition window.

Votes

Translate

Translate
Participant ,
May 21, 2011 May 21, 2011

Copy link to clipboard

Copied

Beware, If a layer have a negative Stretch, the motion path is not display.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
May 21, 2011 May 21, 2011

Copy link to clipboard

Copied

Are you sure that you're enabling the display of motion paths in the preferences?

Screen shot 2011-05-21 at 11.43.55 AM.png

Screen shot 2011-05-21 at 11.44.12 AM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
May 21, 2011 May 21, 2011

Copy link to clipboard

Copied

Thanks. Yes Motion Paths is enabled, although the default seems to be the "No More Than [____]" option. As well, it's enabled under View->View options... (accessible while comp window is active).

The default upon a new installation of AE is that Motion Paths are visible, I thought. But I've never turned them off, yet I've never been able to see them no matter what. I'm only posting now because I've realized I need them and it appears it's not just that they were turned off.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 21, 2011 May 21, 2011

Copy link to clipboard

Copied

Have you checked to make sure that you have Show Layer Controls turned on?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
May 21, 2011 May 21, 2011

Copy link to clipboard

Copied

Thanks, yes Show Layer Controls has a checkmark next to it on the View menu. (Turning it off while the animated property is selected (PositionXY) turns the layer's handles and the position marker (an X in a circle) off.)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
May 23, 2011 May 23, 2011

Copy link to clipboard

Copied

I tested again and the Motion Path is visible on an animated object, such as a solid.

Still NOT visible on the Position XY property of the effect I am using (Optical Flares).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 23, 2011 May 23, 2011

Copy link to clipboard

Copied

For seeing a motion path of a point effect, double clic on the layer to open the layer window. This kind of  motion path does not appear in the composition window.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
May 23, 2011 May 23, 2011

Copy link to clipboard

Copied

Thanks, that resolves this riddle!

So now I'm curious what is the reason it is not visible in the Comp window?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 23, 2011 May 23, 2011

Copy link to clipboard

Copied

The first thing I would do is click the icon in the upper right hand corner of the composition window and select view options. You should find the check box for motion paths. If doesn't fix it, try deleting your preferences file. You may have also hit the shortcut key by accident to hide all of these little helpful options.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

Hi,

I'm having the same issue. I could see them a few minutes ago, now I cannot. I have the box checked for view motion path. What is the shortcut key you mentioned? Maybe I hit it by accident. I'd like to try that before I delet the preference file.

Thank You. 

Oh, and I'm currently using AE 2020. I know this is an old post, but it popped up while I was searching this issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 24, 2011 May 24, 2011

Copy link to clipboard

Copied

Point effect is relative to the layer.

x and y is about the upper left corner of the layer not of the composition.

The puppet tool is the only effect who display the motion path in the composition window.

And unfortunately the motion path inner text layer, shape layer or brush tool is never diplay.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 14, 2014 Jan 14, 2014

Copy link to clipboard

Copied

As for me, I was not seeing my motion path when using "Shapes".

If the Position property is changed under the main "Transform" arrow, then the motion path will show. On the other hand if the Position property is changed under the "Contents" arrrow, the motion path will NOT show.

I hope this helps someone.


After Effects CC 12.2 / Mac

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 05, 2019 Dec 05, 2019

Copy link to clipboard

Copied

Yes, it helped! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2020 Jul 20, 2020

Copy link to clipboard

Copied

Cara, vc me salvou de duas horas de problema. Muito obrigado!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2017 Jan 26, 2017

Copy link to clipboard

Copied

You must click on an icon that looks like a chopped, dotted rectangle underneath the composition screen. Hovering the cursor over it will read  "Toggle Mask and Shape Path Visibility"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 23, 2017 Dec 23, 2017

Copy link to clipboard

Copied

Holy cow... this... this is it! This solved HOURS of troubleshooting. You are a genius! You win one pat on the back... but you'll have to administer that to yourself... obviously.

THANK YOU!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

Thanks a lot! A most useful answer!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 18, 2022 Sep 18, 2022

Copy link to clipboard

Copied

THANK YOU!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2023 Dec 18, 2023

Copy link to clipboard

Copied

thank you so much it worked 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2023 Dec 18, 2023

Copy link to clipboard

Copied

LATEST

you have to also go in preferences and on the display option for motion path . Along with it you must click on an icon that looks like a chopped, dotted rectangle underneath the composition screen.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2018 Dec 14, 2018

Copy link to clipboard

Copied

I am not able to view my motion path in AE CC 2018.  I am trying to add a motion path to a picture and have went through ALL of the options listed in the thread above.  Please help!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2019 May 23, 2019

Copy link to clipboard

Copied

Same here!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2019 May 23, 2019

Copy link to clipboard

Copied

Can't get what happen. Last week I was animating with the motion path. Now it's not there at all after tried all the options you said.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2022 Sep 16, 2022

Copy link to clipboard

Copied

Click on main composition to highlight it, go to view - view options & tick motion paths

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines