Display acceleration disabled in After Effects

Community Beginner ,
Aug 01, 2017 Aug 01, 2017

Copy link to clipboard

Copied

I've been using after effects trial version for the past week and I noticed something really annoying...

 

Whenever I open a file or start a new composition ... on the top right corner it shows "display acceleration disabled" and its driving me crazy. When this is shown the playback or preview is very jittery and slow.

But when I check the  edit > preferences > display option... the "hardware accelerate composition,layers and footage panel" is unchecked and grayed out.

Also when I check my "GPU information" from the preferences > previews .... it shows "Fast draft: not available( incompatible or old graphics driver)" and the OpenGL section is empty.

 

Inked2017-07-26 (1)_LI.jpg

 

Capture1.PNG

 

This is when I dont use any 3D ... just basic shape layers ... nothing else

 

When I turn on the 3D layer then the error message comes ...

ray traced error.png

2017-08-01.png

 

 

 

Some times this message comes...

2017-07-26 (2).png

 

but the thing is that ....Once in a while it works normally and the errors don't show (like this)

2017-07-27.png

 

 

....

 

As far I know , all the drivers are upto date

 

I have a :

 

Lenovo y520 laptop ( 2-3 month old)

Intel HD graphics 630

nvidia GeForce GTX 1050 Ti

Intel Core i7-7700HQ  CPU at 2.8GHz (8 CPUs?)

16GB RAM

Direct X 12

Windows 10

 

2017-07-31.png

 

.....

 

I've been looking online for about a week for the solution online and was unable to find a solution and I cant pinpoint what the problem is due to ....

What should I do ... please tell me a solution anyone ..

 

-----------------------------------------------------------------------------

PS. I notice this problem more when Chrome is open and less when I re-start the computer  ( I cant tell for sure as its only a week in trial version)

 

Also simultaneously this message comes in Premiere Pro ... "Adobe premiere pro could not find any capable video playing modules, please update your video display drivers and start again"   and  "This project was last used with mercury playback Engine GPU acceleration (CUDA), which is not available on this system, mercury playback Engine software will be used"

 

Szalam

 

NOTE: Title edited by moderator

TOPICS
Error or problem , Preview

Views

115.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jun 15, 2020 Jun 15, 2020

This post contains a curated list of possible solutions on how to fix Display Acceleration Disabled.

 

Thanks,

Rameez

 

Likes

Translate

Translate
Explorer ,
Dec 04, 2019 Dec 04, 2019

Copy link to clipboard

Copied

Yes, this answer and CHECK MARKING all displays listed, the restarting AE, SOLVED it for me. Thanks MUCH Jaendashe!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 06, 2019 Dec 06, 2019

Copy link to clipboard

Copied

what exactly do you mean by check marking all displays listed? having this problem rn and i've tried everything

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 06, 2020 Feb 06, 2020

Copy link to clipboard

Copied

I experienced the same issue. Resolution was a bit of a head scratcher. I had to have GeForce Experience installed and updated. 

 

  1. I updated my Nvidia driver for my GeForce GTX 1080 Ti.
  2. In After Effects, I encountered issue "Display Acceleration Disabled." 
  3. Tried restarting multiple times, but issue still present. Also, I was unable to select "Mercury GPU Acceleration." The option was locked on Software Only. Another issue: After Effects was still running even though the app was closed (Task Manager showed it as active and was not able to fully stop the task). 
  4. Read this post https://community.adobe.com/t5/after-effects/display-acceleration-disabled-on-win-10/td-p/9011749?pa... 
  5. I downloaded GeForce Experience, installed. I modified some of the settings not needed in GeForce Experience (turning off in-game overlays and such). 
  6. I restarted my PC. Launched AE and playback was smooth. Display Acceleration was working properly. Also, clicking on the rocket ship icon, I could enable Mercury GPU Acceleration. 
  7. All good so far. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 26, 2020 Feb 26, 2020

Copy link to clipboard

Copied

Thanks for sharing, Lotec

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2020 Mar 04, 2020

Copy link to clipboard

Copied

I recently have the same issue after the new update(17.0.4)! However I revert to older versions but I still have the same problem. Also sometimes Premiere and Encoder have "Premiere Pro could not find any capable video play modules" error and crash.

 

Right now my Mercury GPU Acceleration is not working. I have a new MacPro. Is there anyway to fix this?

 

Screen Shot 2020-03-04 at 4.15.47 PM.pngScreen Shot 2020-03-04 at 4.15.09 PM.pngScreen Shot 2020-03-04 at 4.13.10 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2020 May 06, 2020

Copy link to clipboard

Copied

Hello, I have the same issue, and none of the above work.

It's extrememly frustrating because I have both most recently updated 2019 and 2020 versions of After Effects as well as the most recent Nvidea drivers. 

- Fast Draft is not available (Incompatible Graphics device or old driver)  message. 

 

- Have updated GeForce Experience, as well as tried with it uninstalled. 

- I've updated the text file with my graphics card name. 

- Enabled Mercury Transmit

 

 

My system: 

Win 10 pro

10.0.18362 Build 18362

 

Intel I7-6700K 

32gig ram

Gtx 1080ti

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 07, 2020 May 07, 2020

Copy link to clipboard

Copied

Alright found the solution with Adobe Support! 

 

I had the Nvidea Studio driver installed rather than the Game Ready Driver. A stupid problem considering the Adobe ad on Geforce Experience touting the studio drivers and their role in creative apps. 

 

So just switch the drivers to game ready drivers and give it a shot if you have this issue! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 08, 2020 May 08, 2020

Copy link to clipboard

Copied

Thanks for letting us know, pascal_miller.

 

-Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2022 Feb 06, 2022

Copy link to clipboard

Copied

Thank you! This fixed my issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 15, 2020 Jun 15, 2020

Copy link to clipboard

Copied

This post contains a curated list of possible solutions on how to fix Display Acceleration Disabled.

 

Thanks,

Rameez

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 31, 2020 Jul 31, 2020

Copy link to clipboard

Copied

Hello everyone. I had the same problem I have an alienware R14 Nvidia graphic card GeForce GTX 1080. I hope this works for you as well. 

 

1) I searched in Google for: Nvidia driver update.

2) I downloaded the automatic driver update that they have in the website. 

3) went through the installation of the updated Nvidia driver 

4) opened After effects and Done. AE should read your graphic card NOW.

 

Problem:GRAPHIC CARD DRIVER IS NOT UPDATED. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 24, 2020 Sep 24, 2020

Copy link to clipboard

Copied

I have the same problem and it seems that it is due to the NVIDIA video card, why the adobe programs still do not adapt to this type of card?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 24, 2020 Sep 24, 2020

Copy link to clipboard

Copied

Hi Mile*Barbeito,


It's more complicated than that 🙂

All modern GPUs with more than 1GB vRAM are supported. However, most of the issues are caused due to GPU drivers.

 

Best,

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

12/29/20

I was seeing this again after updating to Nvidia Quadro driver 460. I reverted back to 457 and it went away. I will see if I can post this to something on the Nvidia site too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

The solution is to update your graphics Card . Check the type of card and download the lastest Drivers e.g from Nvidia website and install.

The issue will be solved. Remember Windows update doesn't update your Graphics Card with the latest drivers hence you have to do it manually.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines