Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Dynamic Link AE Premiere broken CC 2019

Community Beginner ,
Oct 18, 2018 Oct 18, 2018

Copy link to clipboard

Copied

Hi there,

Since my colleagues and I have updated to CC 2019, our AE project (that contains text) imported in Premiere is broken. Not completely, we can still edit the text but Premiere changes the font. Anybody as the same issue ?

Thanks y'all,

Valentin

TOPICS
Dynamic link

Views

17.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Dec 17, 2018 Dec 17, 2018
Finally, in the last update this bug has been fixed! Version:• PR version: 13.0.2 build 38• AE Version: 16.0.1 build 48

Likes

Translate

Translate
Adobe Employee ,
Oct 18, 2018 Oct 18, 2018

Copy link to clipboard

Copied

Hi valenting84193056,

Sorry for the issue with Dynamic Link.

Is the project created in the latest version of the applications? Is this happening with all projects?

Is this happening with all fonts? Please check with a brand new project and let us know the status.

Thanks,

Vidya

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 18, 2018 Oct 18, 2018

Copy link to clipboard

Copied

Hey it's me again,

I've checked with every version (2018 and 2019) and with a brand new project and I've got the same issue each time.

Thanks,

Valentin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 18, 2018 Oct 18, 2018

Copy link to clipboard

Copied

Hi, Same issue for me ... try different font et project, and when I change text, the font change ...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 22, 2018 Oct 22, 2018

Copy link to clipboard

Copied

Hi Vidya,

I'm having the same problem since the update couple days ago.

I was working with an "old" Premiere project, but it's the same with a new one... I made myself some lower thirds in AE couple weeks ago so I can use them in Premiere and only change the text - not the font. The font is fixed in the AE file.

I'm a photographer/videographer and work a lot with them.

Even redoing an AE file after the update and redoing a project in Premiere doesn't help -> as soon as I'm changing the text from e.g. "text" to something else (e.g. a name) Premiere changes the font to the default font "Minion".

Please fix this soon - or give us some sort of workaround (without having to prepare a new AE file for every single different text...)

Oh, the font I used in AE is "Source San Pro" - which shouldn't be a problem.

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 25, 2018 Oct 25, 2018

Copy link to clipboard

Copied

Still happening in all my projects. I am regretted of doing this signature.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 06, 2018 Nov 06, 2018

Copy link to clipboard

Copied

I created and simple lower third Essential Graphics (EG) in the most current update of AF (v16) and brought it into Premiere (v13). When I updated the essential graphic it did not update in premiere. It worked fine at first. I shut down premiere and reopened it. I'd get the box "loading Essential Graphics" and it would open at 15%. It would stay at 15% and crash premiere. I tried deleting and reimporting and also creating a new graphic and importing. It just does not work. I did all the standers, clean cache, reboot and it does not work. This is sad because this client will require a ton of small changes and this is a perfect time for EG. Also, I have used EG a ton and have not had this problem. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 19, 2018 Oct 19, 2018

Copy link to clipboard

Copied

I'm having the same issue, I ended up relinking the dynamic link files once i saved the AE file as a converted version, even then the font I'm using in AE is not coming through for Premiere.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 23, 2018 Oct 23, 2018

Copy link to clipboard

Copied

Same issues here. The updates did a lot of bad things over here. A lot of stuff do not work like they did before. Also a lot of crashes of the programs and a remarkable slow down of the performance overall speaking. This is the worst update I ever had from Adobe, they should be ashamed of themselves!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 26, 2018 Oct 26, 2018

Copy link to clipboard

Copied

Dynamic link was working just fine until I updated. Can't get anything to send over at all. I've tried loading old files into updated programs as well as saving new versions. Both programs crash right after I make save file in AE.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2018 Oct 29, 2018

Copy link to clipboard

Copied

Same problem here. Dynamic links doesn't seem to work properly in CC 2019. Recreating projects won't fix the problem as far as I've tried.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 29, 2018 Oct 29, 2018

Copy link to clipboard

Copied

I don't have any text but after updating I get a AEGP plugin error: failed to connect to adove media encoder.

All Adobe software was updated in the past 2 days, I need to move about 40 comps to render, does anyone have a work around or should I dial back the update?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2018 Oct 30, 2018

Copy link to clipboard

Copied

Come on Adobe. Everytime you update you have issues. The hole point of being able to update is to have no problems. I have a complete TV show to edit (it's due tomorrow) with dynamic graphics and texts linked in After Effects and now all the fonts are wrong and I'm on a deadline. Like me, there must be a lot of people with same issues. The essential graphics panel is not an option because it doesn't recognice a lot of expressions I have in my animations. Please solve this as soon as possible.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Oct 30, 2018 Oct 30, 2018

Copy link to clipboard

Copied

It's insane to update Adobe or OS (thanks Win10!) or anything as long as one is in a project. You are digging your own grave, guys!

When Adobe updates its software,

- first you do nothing for a couple of weeks and check the forums for bugs

- you finish all running projects

- you update the software and keep the old one

- you make some tests, the more intense - the better

- you make your first project with the new software, small projects prefered

- when everything is running well, you officially switch

- you de-install old version months later

Had to learn this the hard way, too.

*Martin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 12, 2018 Nov 12, 2018

Copy link to clipboard

Copied

martinr84659894  wrote

When Adobe updates its software,

- first you do nothing for a couple of weeks and check the forums for bugs

- you finish all running projects

- you update the software and keep the old one

- you make some tests, the more intense - the better

- you make your first project with the new software, small projects prefered

- when everything is running well, you officially switch

- you de-install old version months later

I wouldn't even uninstall the old one.  What's wrong with keeping two versions at least?  Nothing wrong with three versions, either!  You reduce the odds of Adobe hosing you when it's least expected.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2018 Oct 31, 2018

Copy link to clipboard

Copied

If it's helpful to anyone: I've migrated all of the AE Comps I often use as templates to an Essential Graphics template. It updates the fonts with no problemas. It seems to be working on CC2019 a little better than in previous versions but I have to say that there are still some expressions that doesn't work. For example an expression linked to a Checkbox Expression Control. I was able to make a layer dissapear after turning the checkbox off. Works perfectly in AE, doesn't work at all in Premiere.

Despite that, it is still very problematic if your are obligated to make an Essential Graphics Template every time you want to send an animation to Premiere and change its text. Let's hope this gets solved.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 13, 2018 Nov 13, 2018

Copy link to clipboard

Copied

My first essential graphic worked fine. When I changed the font and updated the graphic it crashed Premiere.  Then I was not able to get it to work again. I even scrapped the first graphic and started from scratch.  Just be careful.  I'm now just rendering out from AF. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 30, 2018 Oct 30, 2018

Copy link to clipboard

Copied

This is why I started learning Fusion and Resolve, I'm starting to think these 15 year old systems are just getting more trash piled on top of it and things are breaking at the root levels.

Not sure if the cloud is a worthy the investment for the future to just open legacy projects.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2018 Nov 02, 2018

Copy link to clipboard

Copied

have the same problem.

13.0.1 update didn't help, either.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2018 Nov 03, 2018

Copy link to clipboard

Copied

All about AE composition 2019...

Export After Effects 2019 Template - freeze!
Export to Media Encoder 2019 - freeze!

Export from AE - freeze!
Import AE composition to Premiere - freeze!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2018 Nov 04, 2018

Copy link to clipboard

Copied

I have same problem

I've done clean install of Premiere Pro, After Effects and Media Encoder and I've fixed file permissions for all Adobe folders in system Library (OSX Mojave) and STILL FREEZE!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 06, 2018 Nov 06, 2018

Copy link to clipboard

Copied

I have the same problem, I already sent a bug report to adobe. Now I have both versions installed on my computer, waiting for a new update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2018 Nov 06, 2018

Copy link to clipboard

Copied

Ditto

Updated both AE and PP and the dynamic links seem to fail every time.

Adjustments made in the AE file do not appear in the PP sequence after saving and have to delete and relink the comp every time.

This also happens when selecting "Render from After Effects" within Premier, it opens the file but then does not make any of the changes that can be seen in Premier.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 06, 2018 Nov 06, 2018

Copy link to clipboard

Copied

Try updating the software, Valentin.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 06, 2018 Nov 06, 2018

Copy link to clipboard

Copied

It did not work with the last update that came out, it continues with the same bug!

• PR version: 13.0.1 build 13

• AE Version: 16.0.0 build 235

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines