• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Experiencing error while trying to render with motion tile effect

Community Beginner ,
Aug 25, 2009 Aug 25, 2009

Copy link to clipboard

Copied

I am working on a work project and I am ready to render and when I do I get an error message, here it is

"Motion Tile cannot allocate a buffer larger than 30000 pixels in either dimension" (516)   (25 :: 56)

I have tried several things to overcome this bu to no avail, my deadline is very near, can someone please help me!

Thanks, Cisco X.

TOPICS
Import and export

Views

42.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Sep 03, 2018 Sep 03, 2018

I had this error after using an After Effects template I got from Pond5.  The simple solution for me was to install After Effects CS6 and use/render the template there.  This may not have solved the original issue, posted in 2009, but for the new guys asking about this in 2018 or later, it might be worth a shot.

Votes

Translate

Translate
LEGEND ,
Aug 25, 2009 Aug 25, 2009

Copy link to clipboard

Copied

What exactly are you trying to do? That error only pops up when you use an already large layer and multiply its output width in excess, thus reaching the magic limit of 30000 pixels (which is simply AE's maximum in either direction). You will have to reduce the size of the source layer or change the settings. also try one of the "smarter" tiling effects that come with AE - CC RepeTile and CC Kaleida. They work on absolute pixel values rather than percentages and thus it's easier to control them in a way that would still fill the backround fully without stacking the tiles in a dumb and memory consuming manner.

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Aug 25, 2009 Aug 25, 2009

Copy link to clipboard

Copied

WoW 30.000px, that's huge, and as Mylenium said, it's the biggest size possible in AE. You should never need a plate like that even when working in HD.

What are you trying to achieve with this layer, maybe there is a better solution than tiling.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 26, 2009 Aug 26, 2009

Copy link to clipboard

Copied

I purchased an AE template from VideoHive website and I was trying to

replace an image. The project looks like this: your going thru a grungy

corridor, the corridor seems to go go a long way. I was trying to replace

the image of grungy texture with another image for my project I copied all

effcts attributes over to new image and that's when I kept getting error

message. Here is a link to the site to see the project I bought.


http://videohive.net/item/grungy-corridor-with-old-looking-pictures-text/44732

Thanks for the help I really appreciate it.

Cisco X.

Message was edited by: Andrew Yoole: Removed double post, fixed broken hyperlink

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 26, 2009 Aug 26, 2009

Copy link to clipboard

Copied

Almost certainly the original texture file in the project was much smaller than  the image you've replaced it with.  Try opening the original document in PS, then past and resize the new texture into the original document.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 26, 2009 Aug 26, 2009

Copy link to clipboard

Copied

Thanks andrew I'll try that, I'll let you know how it goes.

Cisco X.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 26, 2009 Aug 26, 2009

Copy link to clipboard

Copied

I was wondering if you could help me with another road block I encountered.

Again this is a purchased AE template. When I download the file then I

launch it, AE crashes and gives me 3 crash messages, here they are:

Crashed Occurred while invoking effect plug-in "CC Particle World"

Crashed Occurred while invoking effect plug-in "Hue/Saturation"

Crashed Occurred while invoking effect plug-in "Advanced 3D"

The project template I downloaded I think was created on a PC not a Mac

which I have. It was created in CS3, I have CS4 and the creator stated that

no plug-ins were needed. Do you have any ideas?

Cisco X.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2018 Mar 31, 2018

Copy link to clipboard

Copied

Go and check your motion tile settings and if you find your settings are bigger than 3000 change it to under 3000 because after effects can't handle 3000 . I recommend keeping them under 1000. have fun editing

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2018 Jul 08, 2018

Copy link to clipboard

Copied

im facing same issue while rendering the video. help please

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 03, 2018 Sep 03, 2018

Copy link to clipboard

Copied

I had this error after using an After Effects template I got from Pond5.  The simple solution for me was to install After Effects CS6 and use/render the template there.  This may not have solved the original issue, posted in 2009, but for the new guys asking about this in 2018 or later, it might be worth a shot.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 05, 2020 Jul 05, 2020

Copy link to clipboard

Copied

I found a very easy way to fix it (this fixed mine idk if it will fix anyone else's) all I did was go into my pre comp and find the clip where the rendering would stop at and show the error. (I typically got the error when trying to render) It turned out that I had motion tile on VERY high. I had it on 1,000/750 for some odd reason. All I had to do is change it to a lower amount (200/200) and it worked for me. I made sure to do it to my other clips as well just to be sure that it didnt show the error again. (Like I said this worked for me, but idk if it will work for everyone else.)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2020 Aug 02, 2020

Copy link to clipboard

Copied

hello! i have the same error and i did try your method but the 3000 pixels things still shows up, any advice? :<<<<<

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 29, 2020 Aug 29, 2020

Copy link to clipboard

Copied

  1. SAME

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

Same 😞

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

After Effects CS6 is no longer available.  It also has the same maximum pixel dimensions for source footage as the current version.  As such, this is not a solution for this issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 04, 2022 Dec 04, 2022

Copy link to clipboard

Copied

LATEST

replace motion tile to cc repetile. and then just fixed it.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines