Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Exporting WebM with a transparent background and glow

Community Beginner ,
Mar 18, 2019 Mar 18, 2019

Copy link to clipboard

Copied

So, I made alerts for my Twitch channel awhile back that were perfect, but now I can't remember how I exported them. I want a WebM that when exported it supports varying levels of opacity of transparency so that it exports looking like this:

export like this.png

Not like this:

ends up like this.png

I need it to be WebM so that's it supported by the website I'm uploading my alerts to (Streamlabs).

I'm using Adobe Media Encoder to export it, here are the settings I thought would work:

export settings 1.png

Let me know how I can make this work.

Just to clarify: I want the background to be transparent and have a glow still on some objects.

Views

95.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Beginner , Aug 14, 2020 Aug 14, 2020
In case someone is revisiting for 2020 this with the Adobe Me update 14.3.1 this happened again. I reverted back to  Me v14.3 uninstalled and i actually took off the adobe exchange version of the plugin and went to the same maker's site directly and used the legacy installer. This made it much easier to uninstall and reinstall till I saw the checkbox again, since the newest updates to adobe makes it really annoying to find the exchange unlike before from the CC desktop app like it used to when ...

Likes

Translate

Translate
New Here , Aug 25, 2020 Aug 25, 2020
I just want to vouch this fix. Got a webm with alpha. File was still a bit bigger than expected. (3.2mb) on a 2 second transition, but I am sure I could have tweeked it. My assumption here is the author has not updated the adobe exchange to the latest version and some change in the version is hiding the alpha checkbox. By going back to v14.3 and using legacy install from creators website I was able to get the desired result. Thank you for the fix. I'll stay on this version until I know there is ...

Likes

Translate

Translate
Community Beginner ,
Aug 14, 2020 Aug 14, 2020

Copy link to clipboard

Copied

In case someone is revisiting for 2020 this with the Adobe Me update 14.3.1 this happened again.

I reverted back to  Me v14.3 uninstalled and i actually took off the adobe exchange version of the plugin and went to the same maker's site directly and used the legacy installer. This made it much easier to uninstall and reinstall till I saw the checkbox again, since the newest updates to adobe makes it really annoying to find the exchange unlike before from the CC desktop app like it used to when it was the smaller version.

Also YES, webm does support alpha channels, I've done this for multiple streamers including rebrands of my own streeam 5 times using webm it DOES support alpha, so i'm sorry Vinay_D you need to update your responce as it's giving false information on the codec. Even with the base settings of being in 4.2.0 rather than 4.4.4 all my exports when using the Include Alpha. Also as far as "use a format that supports it." Webm for Streaming is the lightest and results in lowest latency for streaming in terms of data transfer for streaming a lot of the other alpha supporting codecs are too high in file size to transfer and will cause skipped frames and or just laggy stream. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 19, 2020 Aug 19, 2020

Copy link to clipboard

Copied

Out of curiosity, how do you roll back to the 14.3 from 14.3.1? I'm having the same issue, exporting to webm, but cant get the alpha channel to work because i need webm for streams

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 25, 2020 Aug 25, 2020

Copy link to clipboard

Copied

You go to the cloud app. Click the three dot menu next to Me and select other versions. Click the version you want and it will uninstall the current and replace it.SharedScreenshot.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 25, 2020 Aug 25, 2020

Copy link to clipboard

Copied

I just want to vouch this fix. Got a webm with alpha. File was still a bit bigger than expected. (3.2mb) on a 2 second transition, but I am sure I could have tweeked it. My assumption here is the author has not updated the adobe exchange to the latest version and some change in the version is hiding the alpha checkbox. By going back to v14.3 and using legacy install from creators website I was able to get the desired result. Thank you for the fix. I'll stay on this version until I know there is an update to the plug-in.SharedScreenshot.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 02, 2020 Sep 02, 2020

Copy link to clipboard

Copied

Thank you! Everyone on this thread is a lifesaver. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

I was attempting to do this on my end and unfortunately this fix is no longer working. Must have been an update?

This is a fantastic community and I love communicating with all of you! LOTS_OF_PYRO

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

Do you mean seeing the "Include Alpha Channel" box? Whenever Media Encoder updates it keeps disappearing. I have to keep re-installing the codec whenever there is a new update in order for that box to come back again. Try that? (Annoying, I know, *sigh*) 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 16, 2021 Jan 16, 2021

Copy link to clipboard

Copied

I'm to a point where I just went ahead and I disabled Automatic Updates/. If I need to use a program. I'll check for an update before I try using it...

This is a fantastic community and I love communicating with all of you! LOTS_OF_PYRO

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

I too am confused by this. I just tried to reinstall the webm plugin for Premire and still the "Include Alpha Channel" box is missing. Not sure what I'm doing different to get this to show up again. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Please disregard, cannot delete comment, but i have figured out the issue. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2021 Apr 18, 2021

Copy link to clipboard

Copied

Mind telling me how? c:

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2