Green Video after import

New Here ,
Dec 19, 2021 Dec 19, 2021

Copy link to clipboard

Copied

English below

Hallo Community,

seit ein paar Tagen habe ich nach dem import eines Video in AE nur noch ein grünes Bild im Programm. Habe auch schon AE downgraded, hilft nix. Videotreiber ist aktuell und wurde auch manuell nochmals neu installiert. Das komische ist: die Videos werden nur grün wenn ich sie in ein bestehendes Template importiere, wenn ich ein neues Projekt anlege werden sie ganz normal angezeigt.

Hello Community,

for a few days after importing a video into AE I only have a green image in the program. I have already downgraded AE, nothing helps. The video driver is up-to-date and was manually reinstalled. The strange thing is: the videos only turn green when I import them into an existing template, when I create a new project they are displayed as normal.

TOPICS
Error or problem , Import and export , Preview

Views

119

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Dec 21, 2021 Dec 21, 2021

Hi MUCHΔCHO,

 

That's not ideal. Sorry for your issue.

What's the exact version of After Effects you're using? Also, what are your system specifications (CPU, GPU, RAM, OS version)?

Please try the following:

  • Disable the "Hardware Accelerated Composition, Layer, and, Footage Panels" in After Effects Preferences > Display.
  • Clear cache (go to Edit > Purge > All Memory & Disk Cache).
  • Restart After Effects and import the footage in a new project.

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate
Adobe Community Professional ,
Dec 19, 2021 Dec 19, 2021

Copy link to clipboard

Copied

Go to After EFfects preferences. Enter into the Import category and deactivate hardware acceleration for decoding video. Then, go to Edit > Purge All Memory and Disk Cache. Restart After Effects. The green video should dissapear.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 19, 2021 Dec 19, 2021

Copy link to clipboard

Copied

Can you please share your system info? Like OS and version, CPU, RAM, GPU vRAM, Ae version? Thanks.

FAQ: What information should I provide when asking a question on this forum?
https://community.adobe.com/t5/after-effects-discussions/faq-what-information-should-i-provide-when-...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

Hi MUCHΔCHO,

 

That's not ideal. Sorry for your issue.

What's the exact version of After Effects you're using? Also, what are your system specifications (CPU, GPU, RAM, OS version)?

Please try the following:

  • Disable the "Hardware Accelerated Composition, Layer, and, Footage Panels" in After Effects Preferences > Display.
  • Clear cache (go to Edit > Purge > All Memory & Disk Cache).
  • Restart After Effects and import the footage in a new project.

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jan 18, 2022 Jan 18, 2022

Copy link to clipboard

Copied

LATEST

If anyone is still looking for the answer to this problem of green videos, the answer is here:  https://community.adobe.com/t5/after-effects-discussions/updated-to-ae-v18-0-build-39-now-all-my-mp4...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines