Grey Box Showing up in Render

New Here ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

I've been working on this clip for a few days and just finished and rendered when I noticed this gray box in the final render. I realized then that it was also showing up in the preview. I mustve missed it thinking it was part of a mask or something. I searched all over and couldn't find anything on it. Anyone know what this is/how to get rid of it? Thanks

image.png

TOPICS
Error or problem , How to , Import and export , Preview , User interface or workspaces

Views

34

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

Looks a bit like the preview window of some heavy effects like Film Grain, but we can't see all the effects you're using in the screengrab.  Make sure the Output parameter of all effects is set to Final, Final Render etc.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2022 Jul 15, 2022

Copy link to clipboard

Copied

LATEST

Hi Andrew, thank you for the reply, the issue was indeed the film grain. I had no idea there was variation to the output parameter. Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

I see a corresponding black box in the ECP for Color Difference Key. That is where it is coming from. I don't know why it is there, but Color Difference Key is the last tool I would use to create transparency for that footage. Keylight or even Set Channels with Alpha set to Green would probably produce a better matte. It would help if we could see the actual footage you are using for the overlay, but I'm sure that Color Difference Key is the culprit.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2022 Jul 15, 2022

Copy link to clipboard

Copied

Thank you for the reply, the issue was film grain.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines