Imported projects loading improperly

New Here ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

I've been using AE for VFX work for years and recently I got into basic 2D animation. I create and RIG all my characters in their own respective "Character" project files. Then load said "Character" projects into a new blank "Scene" Project. 

 

When doing so, SOME (the weird part to me since they're all the same) "Character" projects load improperly. The shape layers pre-composed into a "Body Composition" get blown away from their original positions.

 

All layers have their anchor points centered. Not every "Character" project does this. Only the "Face Pre-Comp" has this problem (it's not the only pre-comp, but is the only one affected). 

 

 

"Character" Project:

Face Before.png

 

 

"Character" Project INSIDE of the "Scene" Project:

Face Blowup.png

 

Full Spectrum Development
TOPICS
Dynamic link , Error or problem , Import and export

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

I think this happened to me when I imported older after effects file into new after effects. Like I have two after effects installed. A 2021 version and 2022 version. So when I import version 2021 file into AE 2022, this happens. All the footages, images and anything I have used in the file gets their position offset. I never found a solution to fix this. And it's not like the composition are of different resolution or FPS or scale. Everything is the same.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

LATEST

Impossible to say much. Clearly there are expressions used somewhere tied to the Null objects and that alone could explain it, but without knowing what those are supposed to do that is of course pure speculation. That aside there is an issue with AI-based content shifting positions and that could be at play here, too. Finally, since you are importing other projects you may be affected by a bug where references to the same asset and importing it multiple times resets parenting info becasue AE cannot resolve the link correctly. Either way, more info would be required to give you a definitive answer.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines