Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Is there a way for the gradient overlay to be transparent?

Community Beginner ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

Here is my problem. I want for my gradient in After Effects to look something like this 

mrv904_0-1616269964726.png

 

But when i use gradient overlay, which is the only way to get angle gradient, when i change the opacity instead of it being actualy transparent, it shows the background it has to be on. But i can't make the background transparent, because then the whole thing becomes transparent.

https://streamable.com/wvlgao

Is there a way to make it actually transparent? Or maybe there is another way of getting the angle gradient

TOPICS
How to

Views

70

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Mar 20, 2021 Mar 20, 2021
OK so the issue was being caused by the "Align To Layer" option.  Turn that off on both layers and then when you animate them together it works

Likes

Translate

Translate
Adobe Community Professional ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

Duplicated the gradient layer so you have two exact layers on top of each other.  change the top gradient layer to black and white then set the lower layer to TrkMat to alpha or alpha inverted.  AE will use the black and white values of the top layer to calculate transparency on the layer beneath it.

~Gutterfish

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

I don't know if i did it right but it's still not working

https://streamable.com/e4l617

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

My mistake...You want to set the TrkMat to Luma, not alpha.  For some reason when I tried it though it created an offset of 50 so I had to set the bottom layer to a -50 offset in X.  Its actually still giving me strange results when I animate the angle.  They're not lining up and I'm not sure why.  

~Gutterfish

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

OK so the issue was being caused by the "Align To Layer" option.  Turn that off on both layers and then when you animate them together it works

~Gutterfish

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

Ok, it is working now! Thank you very much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

LATEST

awesome!

~Gutterfish

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines