Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Numpad isn't displayed in keyboard shortcuts

New Here ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Hey everyone,

The numpad isn't displayed in keyboard shortcuts even if the numlock is on. The keyboard layout preset is : After Effects Default. How to make it appear ? TThanks

TOPICS
User interface or workspaces

Views

260

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

The top-right of the Keyboard Shortcuts Visualizer panel contains a menu to select your Keyboard Layout/Language. So you have an appropriate option in this menu?


Motion Graphics Brand Guidelines & Motion Graphics Responsive Design Solutions
Development | Consulting | Training

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

I checked the Layout menu that you have mentioned, and there is possible to switch between languages, but it's not possible to add the numpad. I attached a screenshot of my Keyboard Shortcuts Vizualizer.182031971_787948092115772_5676722630671276399_n.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

LATEST

If you use another language in your OS, try switching to that language. Also, try enabling and disabling NumLock - see if this helps to refresh its status and AE is able to detect the NumPad Keys.

If these fail, exit AE and doublecheck your keyboard settings for your OS. Re-start AE to see if matters have progressed. If all these fail, then re-start AE and trash AE's Preferences during the re-start.


Motion Graphics Brand Guidelines & Motion Graphics Responsive Design Solutions
Development | Consulting | Training

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines