• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

prewiew issue

Community Beginner ,
Aug 18, 2023 Aug 18, 2023

Copy link to clipboard

Copied

hi i have a slight issue with after effects.

 

everytime i try to render preview to see my stuff it renders like 5-10 frames and i can hear my pc working and then out of nowhere my pc stops working and the render stops,

 

if i click anywhere in the timeline the preview window goes gray.

 

i added some more effects but idk, i have a wery good pc so that shouldn't be the problem and i set AE to use alot of my ram so i'm  a bit confused to why this happens?

 

any tips? i run AE 2022 as my plugins don't work with 2023 when i tryed it out

TOPICS
Crash , Performance

Views

135

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 18, 2023 Aug 18, 2023

Copy link to clipboard

Copied

That simply sou8nds like your computer is freezing up because your hardware acceleration isn't working properly. If you hear your PC rev up, then something is seriously wrong. Update your graphics driver, check the relevant settings. Same for potential issues with disk caches etc..

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 13, 2023 Sep 13, 2023

Copy link to clipboard

Copied

Hi Dr.Sq,

 

Moving it to Discussions for troubleshooting.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 13, 2023 Sep 13, 2023

Copy link to clipboard

Copied

Hi Dr.Sq!

Sorry about the issue. Can you share your system details (OS, CPU, RAM, GPU)? Have you already tried resetting preferences and deleting cache files

Let us know how it goes.

Thanks.

KR

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 13, 2023 Sep 13, 2023

Copy link to clipboard

Copied

LATEST

hi there,

i've tryed everything, i'm not "new" to AE ar Adobe in generel.

and i'm rocking

windows 11 pro (better support for new gear)

CPU : intel i9-13900 KF

Ram : DDR5 - 64GB 5600 mghz

GPU : Nvidia Geforce RTX 4080 16GB

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines