Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


PROBLEM WITH PREMIERE AND AFTER EFFECTS

New Here ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

Hi,

I have a problem with premiere and after effects, it's like they have communications problems.
Every time I open the premiere projects it doesn't load me the after precompositions, as if it couldn't find them.
On the other hand, it also happens that when I try to open after, it remains thinking but the program doesn't open, it crashes.

I have the last versions of both programs, and I work with PC.
Can help me?

TOPICS
Crash, Dynamic link, FAQ, How to

Views

185

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

Some people have been reporting that the link is failing in 15.2 of Premiere. Try going back to 15.1 or 15.0 perhaps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

LATEST

It doesn't work, the problem remains 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

If you are losing the links to files when you open a project then your problem is likely related to file structure or file naming problems. Make sure you establish and maintain a standardized file structure for all your projects and make sure the file naming follows standards that your OS can deal with.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

Hi peperoncinos25605046,

 

Thanks for writing in, we've got your back.

Could you share your system specifications (CPU, GPU, RAM, OS)? Also, does it happen to the projects created in the current release as well?

Please try the following steps:

  1. Reset the preferences of After Effects and Premiere Pro.
  2. Disable your antivirus and firewall.

Let us know if any of it helps.

 

Thanks,
Nishu

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

PROCESSOR: Intel(R) Corel(TM) i7 - 6900K CPU - 3.20GHz 

RAM: 64.0 GB

OPERATING SYSTEM: 64 bit

WINDOWS 10 PRO version 1909

I haven't created any new projects in the last few days so I don't know if the same could happen.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines