Problem with Solid color

New Here ,
Jul 10, 2022 Jul 10, 2022

Copy link to clipboard

Copied

Hi, when I create a new Solid/Text white color is not pure. How is it possible?? When I visualize it on the comp is correct, but working like this is so difficoult!

Immagine.png

 

TOPICS
Error or problem

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Jul 10, 2022 Jul 10, 2022

You need to check the Project Color space. I think you may have turned on Linearize Workspace without following through with the other color management required when you do that.

Likes

Translate

Translate
Community Expert , Jul 11, 2022 Jul 11, 2022

You are not correctly using color management. As Rick suggested already, check the project settings and also your composition preview setting. Also verify your system's monitor color profile and such.

 

Mylenium

Likes

Translate

Translate
Community Expert ,
Jul 10, 2022 Jul 10, 2022

Copy link to clipboard

Copied

What happens if you type FFFFFF into the box next to the # tag.  Entering the hex code for white

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 10, 2022 Jul 10, 2022

Copy link to clipboard

Copied

Nothing! Same yellowish white!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 10, 2022 Jul 10, 2022

Copy link to clipboard

Copied

You need to check the Project Color space. I think you may have turned on Linearize Workspace without following through with the other color management required when you do that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

You are not correctly using color management. As Rick suggested already, check the project settings and also your composition preview setting. Also verify your system's monitor color profile and such.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 17, 2022 Jul 17, 2022

Copy link to clipboard

Copied

LATEST

Thank you all!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines