Render queue doesn't use default or custom 'Output to' module.

Explorer ,
Sep 15, 2022 Sep 15, 2022

Copy link to clipboard

Copied

Having an issue where if I add a composition to the render queue, it defaults to the compname.mov.

Instead of the default custom 'Delivery' preset. (regardless what preset I use as default, it won't work)

Screen Shot 2022-09-16 at 8.54.33.png

  

image.png

My project is on the 'Desktop', AE has writing permissions, using AE 22.4 and Montery 12.4.

 

The reason why this is getting bothersome, you can't select all render queue'd compositions and change the 'output to' on all of them simultaneously. This is only possible with the 'output module' and 'render settings'.

So when I add 10 compositions to the render queue, I have to manually change every 'Output to'.

 

To add,

When I manually change the 'output to' to the folder I want without using any preset,

image.png

 

and then duplicate the render queue item, it shows 'not yet specified'... 

Screen Shot 2022-09-16 at 8.57.36.png

I'd like AE to use my default setting, why else would it be called default.

TOPICS
Error or problem , Import and export

Views

21

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation

Make your promotional social content with Adobe Express.

Get started quickly with free templates: