Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Render Queue project folder path is broken

New Here ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

To start of I have a new PC with new windows and it is the first time I have installed adobe products on this machine. Right now the project folder points to another .aep file folder for every render I do.

I usually copy a existing .aep file and work from that. In this case, I copied a different file with different path. There are basically no connection between my current project and the folder renders go to. Also the broken project folder path is from my previous project. Maybe it got stuck somewhere in the settings?

What I did:
- Saved as and reopened AE
- Saved as a new file
- Changed Output to: several times

For reference I never had this issue in the past years working like this. I just can't figure out if I am missing something or this is a bug.

Ernestas

TOPICS
Import and export

Views

25

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Sep 02, 2021 Sep 02, 2021
Nothing to do with AE most likely. If you just copied over an old project and assets, there's a good chance you messed up file and folder permissions by carrying over an invalid security token that does not exist on the new system. that's why you may also not be able to change anything because your files and folders belong to non-existing users. You need to spend soem time adjusting these things if that's really the case. Mylenium

Likes

Translate

Translate
Adobe Community Professional ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

Nothing to do with AE most likely. If you just copied over an old project and assets, there's a good chance you messed up file and folder permissions by carrying over an invalid security token that does not exist on the new system. that's why you may also not be able to change anything because your files and folders belong to non-existing users. You need to spend soem time adjusting these things if that's really the case.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

LATEST

Thanks, it seems that was the issue. Running ICACLS command fixed it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines