• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Shape Layer path -Size / position / roundness not showing up

Community Beginner ,
Apr 05, 2019 Apr 05, 2019

Copy link to clipboard

Copied

Hi, I used CS6 until recently, I cc 2018 and 19 now. I just noticed when I use shape layers, that under the drop down window under the shape path it just says path.

In CS6 there used to be options for Position, Roundness, size. Has there been a change? Is this a glitch?

This is what I'm seeing

Screen Shot 2019-04-05 at 10.24.55 PM.png

This is what I used to see.

Screen Shot 2019-04-05 at 10.42.45 PM.png

Views

2.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 06, 2019 Apr 06, 2019

It is probably because you have activated the Bezier Path option in the toolbar. This option is only visible when you use any of the Shape Layer tools or the Pen tool (Check Attached image). You must to deactivated this option so your shape layers can be modified using parameters.

Captura de pantalla 2019-04-06 a las 10.27.07.png

Likes

Translate

Translate
Community Expert ,
Apr 06, 2019 Apr 06, 2019

Copy link to clipboard

Copied

It is probably because you have activated the Bezier Path option in the toolbar. This option is only visible when you use any of the Shape Layer tools or the Pen tool (Check Attached image). You must to deactivated this option so your shape layers can be modified using parameters.

Captura de pantalla 2019-04-06 a las 10.27.07.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 06, 2019 Apr 06, 2019

Copy link to clipboard

Copied

Thanks, that's it!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2022 Aug 24, 2022

Copy link to clipboard

Copied

LATEST

Thank you, It's work

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

I have the same problem even when I deactivate Bezier path option, "Size" appear only with shape I creat on Aftereffect like a circle but never when I convert to shape lawer. Someone could help me ? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

When you convert any illustrator file or text layer into a shape layer you always get a bezier path not a parametric path. You will never get a parametric shape unless you create with the shape creation tools inside After Effects and you have deactivated the bezier path option in the toolbar.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

Very useful info!

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines