Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Slow audio playback in After Effects preview, can anyone help?

Community Beginner ,
Nov 07, 2018 Nov 07, 2018

Copy link to clipboard

Copied

Hi,

I am a relative After Effects novice only needing to touch it on  perhaps one or two occasions a year. I've previously produced videos and been able to edit and sync sound very easily in After Effects, that was probably a year ago, I've probably updated the app a few times since and now when I import a .wav file the preview of the sound is extremely slow and I'm unable to sync with the video? The video, however, plays perfectly at the correct pace.

I've googled this quite a bit and tried all the advice that I've found i.e - amending the frame rate, restarting my Mac, assigning more RAM, previewing at the lowest resolution, fast draft previews etc etc but none of this has had any effect.

Any ideas would be most grateful as After Effects is unusable for me at the moment.

Many thanks in advnace

Views

4.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Nov 07, 2018 Nov 07, 2018

Copy link to clipboard

Copied

Hi!

I assume that the WAV plays back correctly in a media player software (VLC or something like this)?!

Is the WAV longer then is should be after you imported it into AE?

What version of MacOS and AE do you have? Also computer specs, please.

*Martin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2018 Nov 07, 2018

Copy link to clipboard

Copied

Hi,

thanks for getting back to me,

yes the file sounds fine in quicktime, the WAV isn’t longer than it should be no.

I’m running OS High Sierra 10.13.2 with a 1TB hard drive and 20GB RAM. My After Effects version is CC 2019.

Thanks

Luke

P.S - I just tried the file on another mac in the office (one that's got a lot less spec) and it worked perfectly. I've checked that Mac's settings against my own and they are the same and I've even uninstalled the application and reinstalled and restarted my Mac all to no avail!

Edit by moderator: remove personal (company) information

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

LATEST

Everything is saying to make the frame rates the same in the preview and the comp settings, and they are but the audio still isnt working unless i make the frame rate in teh preview higher but then the actual video speeds up a lot , but when both the frame rates are the same it just slows down again. I have a Macbook air 2019.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 07, 2018 Nov 07, 2018

Copy link to clipboard

Copied

Try to cache your preview before playback

Screen Shot 2018-11-01 at 5.39.10 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2018 Nov 07, 2018

Copy link to clipboard

Copied

Thanks for the advice, I’ve just tried that but it hasn’t made any difference unfortunately.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Nov 08, 2018 Nov 08, 2018

Copy link to clipboard

Copied

Can you share your project with the WAV? This might speed up the trouble-shooting.

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 07, 2020 Aug 07, 2020

Copy link to clipboard

Copied

This happened to me as well!  Just found that changing the frame rate to 30 made my audio work.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 16, 2020 Sep 16, 2020

Copy link to clipboard

Copied

Changing the frame rate to 30 is the only thing that worked for me! Thank you JonEph17!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 24, 2020 Sep 24, 2020

Copy link to clipboard

Copied

press numpad 0 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

thank you so much sir, you really helped me a lot with this..... oh my god finally I can hear the audio in a normal mode

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines